Jump to content
  • 0

Technic launcher not launching anything


Leiriad
 Share

Question

Hi, today I offered an access to Minecraft to my best friend. I installed it on her computer, and then installed the Technic Launcher, to allow her to join me on my aotbt server. I was asked to run Java, so I downloaded a 64bit of Java 7. It worked fine, and I was able to get AOTBT and vanilla easily. But when I clicked on play, nothing happened. Well, I say "nothing", but it was like the technic launcher disapearing for the Mojang screen, but Mojang never shows, and we're back to the launcher. I tried to uninstall it, delete the .technic file, restart the computer, install again, change java version, allow Java and Minecraft in the firewall, but it does this everytime. I attached the log. Can you tell me what's wrong ?

http://pastebin.com/sN55Q3yd

Edited by Leiriad
Moved to another forum
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...