Jump to content

MFSU doesn't charge after a length of glass fiber cable (~50 blocks)


Recommended Posts

Hello everyone

As I stated in the title of this thread, I have a problem with MFSUs, which seem to not charge after a short amount of glass fiber cable in between the MFSU and the reactor that charges it. The cable is all one piece, it is not split up anywhere, I have triple checked it. The reactor also works since it charges a MFSU if I put it close.

Reading from the wiki, I understood that EU loss for glass fiber cable is 1EU for every 40 blocks of cable. So EU loss could not be the cause of this issue. 

I can post screenshots if anyone is interested, I want to charge a wall of MFSUs for later use. 

Is this a bug or just something I do wrong? Any help is greatly appreciated.

Link to comment
Share on other sites

Try rotating the MFSU. I have no idea if it can be charged from all 6 sides or not, as I am pretty sure it only has 1 output side and therefore might only have 1 input side. Also possible that you could have connected the cable to the output side by mistake.

Edited by oopsidoodles
Link to comment
Share on other sites

A MFSU can be charged from any side except the orange dotted side. I tried that also, the problem seems to be that after a length of cable, current does not go through anymore. This baffles me since I have put down a lot more cable inbetween a power source and a consumer and it has worked all times.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...