Jump to content

Could anybody Create a Modpack for me?


Recommended Posts

@daytimepanther It launches without crashing, but when I try to create a world it takes a really long time and when it finally loads there are no shaders :,(

@TerdyTheTerd I appreciate the help! I would've never known how many of the mods are incompatible. As you can tell - I'm very poor at understanding everything about mods and such. But when I tried to create a world it crashed. :/ How does one do config editing?

Link to post
Share on other sites

@mytoecold The world crashed for you? It did for me the first time but after restarting it worked several times in a row. As for editing configs you'll want to go donwload notepad++, its about the best program to use and its free. You'll then navigate to your modpack directory(C:\Users\emily\AppData\Roaming\.technic\modpacks\(modpack name))and in the config folder you will see lots of files named after their mods, say for example we wanted to make the backpacks mod hold more items in them, we would open the backpack.cfg and we would see a file like this, configs usually will contain sections for things, such as item ids, enchantment ids, configurations for various aspects of the mods and disabling things like mods or ores from spawning. In this config you'll see at the begging that we can change the amount of items that a large back will hold in this line "I:backpackSlotsL=54" by changing the "54" to say "76" that large backpack will now hold that many items instead. It's always a good idea to go through all of the config files and read all the settings and change them to your liking as you go along. If the world still crashes it is from thecamping mod and I would suggest removing it unless its a must have

Link to post
Share on other sites

@TerdyTheTerd I have a fairly new macbook pro so the config stuff will be a little different on my computer. I restarted my computer a few times already (because when I played the modpack my mouse disappeared and I couldn't shut down...). Also my mac can run modpacks with like 112 mods within them perfectly. It's so weird that my modpack has so many issues!

@daytimepanther I'm pretty sure I did! I could check.

Link to post
Share on other sites

Hmm, macbooks don't have dedicated GPU's on them(unless you get a really expensive one, which is a complete and utter waste of $$), so you will not be able to run the shaders smoothly. Also good luck using the mac, things never work for macs the way they should work on pc's, knowing you have a mac I can't help anymore

Link to post
Share on other sites

@mytoecold Its not my pack it's yours, I would highly suggest you take the .zip for the pack and host it on yourself for download and create your own technic page for it, that way you have full control over the pack. Dropbox.com is a great free place to host the file(there is a 20gb bandwidth/day limit for free accounts, but unless a lot of people donwload the pack it will be fine)

Link to post
Share on other sites

@mytoecold Turns out SUES shaders do not work on mac OS X, but there a few that do work for it such as sildurs, you will need to download which ever one you want (keep in mind these ones wont look as nice as SUES) and then delete any files located in the shaderpacks folder and replace them with the new ones downloaded from above

Link to post
Share on other sites

@TerdyTheTerd So I just downloaded Rudoplays' Shaders and it works really well! But the only thing that's bothering me a ton is the fact that the entire game is hella laggy. Like, really laggy. I can run other modpacks with shaders fine! But even this one without shaders it lags. I don't know what the problem is. It's really pissing me off. 

Edited by mytoecold
Link to post
Share on other sites

idk what to say, it runs fine on my machine, 200-300fps without shaders and 40-50fps with SUES Ultra Shaders. Try removing fastcraft and adding optifine, I know I said previously that fastcraft was better but it might not work on macs as well, aslo link me top one of those other modpacks that you can play just fine and Ill see what they have installed. PCMR

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Nyrab
      I'm trying a new modpack
      The version is 1.10.2
      I tried to remove some mods and still don't work
       
      Modpacklog.zip
    • By zoezp
      I am new to making modpacks and this is the first one I ever made so I watched some youtube tutorials and it worked well until I tried to launch the modpack and It started as vanilla but when I checked the modpack options it had the mods installed and they were all in the folder. I tried to fix it and tried out things like renaming the files but nothing worked for me so thats why I am here asking for your help.
      I don't know what the problem is at this points so I would really like some help.
      Here is the dropbox link I used to upload the modpack: https://www.dropbox.com/s/u2qfs8zuco8fh39/pixelmon fun.zip?dl=1
      Here is the modpack download link: https://www.technicpack.net/modpack/pixelmon-2780956.1833394
       
      If any more info is needed just ask and I'll provide it if I can.
      Thanks in advance! 
    • By Zilverrr
      Whenever me or my friends try to download my modpack https://www.technicpack.net/modpack/minecraft-steden-oorlog.1830815 it only runs vanilla 
      can someone help me with this ?
    • By YTDannydan
      So i made a modpack, and i have tried linking my file on several different websites, dropbox, MediaFire and Google Drive. but the modpack settings keep saying: "The modpack location you specified is not a valid zip file." can someone please help me? i want to make a server of this modpack in future but for the last couple days i have been struggling!
    • By seraphicsong
      I have a folder, inside are config, mods, and bin folders. The mods are in the mods folder, I have a forge installer renamed to modpack.jar inside the bin folder. I zip the config, mods, and bin folder and then upload them to dropbox. I take the download link from dropbox, and change the end number from 0 to 1. I put it in the modpack location of the edit modpack on the technic website. However, when i try to install the modpack from technic launcher, I get vanilla Minecraft when it opens. Please help!
×
×
  • Create New...