Jump to content
The Jerk

Help With My Modpack

Recommended Posts

My modpack that I'm trying to get to work will work as a server, but will not open as a client. I got it to launch the first time I installed everything but it won't even open now. I'm just trying to create a modpack for my friends & I to play with all of the mods we enjoy from other modpacks. It's called, "The MacAllister Modpack". It's uploaded to copy.com and downloads perfectly; however I cannot seem to get it to function as a client. This is my first modpack, so help please. Feel free to download my modpack and troubleshoot it with me. I will be very responsive if anyone would like to message me with suggestions or fixes. Thanks!

Share this post


Link to post
Share on other sites

There are several problems with your pack, the minions.zip needs to have the mod extracted from it, you have a flans content pack on the mods folder and you dont even have flans, you are using an unstable beta version of ICBM, your smart moving mod is in a zip archive for some reason. You need to make sure all your mods are present, updated and compatible(it also seemed that the deconstruction table mod was crashing the game on world load)

Share this post


Link to post
Share on other sites

TerdyTheTerd is right, it's a mess, Dynamic Lights jar is also in a zip file.

I can see some mods downloaded from non secure sites. Use curse.com, curseforge.com or the author's site for mod downloads.

Share this post


Link to post
Share on other sites

TerdyTheTerd is right, it's a mess, Dynamic Lights jar is also in a zip file.

I can see some mods downloaded from non secure sites. Use curse.com, curseforge.com or the author's site for mod downloads.

There are several problems with your pack, the minions.zip needs to have the mod extracted from it, you have a flans content pack on the mods folder and you dont even have flans, you are using an unstable beta version of ICBM, your smart moving mod is in a zip archive for some reason. You need to make sure all your mods are present, updated and compatible(it also seemed that the deconstruction table mod was crashing the game on world load)

I appreciate both of you gentlemen's help! This is my first time creating a modpack like I said; so I don't have any experience with this. I'm familiar with code and some java, but I've not taken a lot of time to do anything with Minecraft. The reason those folders were zipped is because on a couple of websites I was getting help from said to leave them that way, but I will unzip them. Hopefully I can fix the issues at present and update the pack. I will let you know how everything goes! Thanks again gents!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By CoolDrake
      Ok i tried to download a mod i did then i tried to play it {ps i'm on mac}  and then it said i unsupported version and i can't switch my version to 1.12 so i need help fixing it to 1.12 instead of 1.13.2
    • By terminatorztc
      So I'm not really sure what even happened all I know is that I tired to run Tekxit 3 LE Official. When it didn't run a tested multiple other packs including Attack of the B-Team, Blightfall, Tekkit, ect. None have been able to even open. The launcher flickers then almost resets like it never was launching in the first place. I tried reinstalling the pack and launcher, even a complete check on my PC. Specs have nothing to do with it I have 12gb of RAM also nothing should be conflicting with the program. I'm honestly at a loss for words as this is nothing like I've ever seen. I've tried just about everything reinstalling Java was something I tested but to no avail. I tried researching my problems hoping someone had the same issues but I only find outdated sources and after updates I dont trust their solutions. It may also be well to inform everyone that the modpack did initially work but i tired downloading another modpack which was RLCraft but that didnt open and now im here(I now only have Tekxit installed and still wont run).
       
      Edit: Almost forgot crashes when "installing minecraft assets"
    • By YESE
      When I press install on a modpack, I can't download the modpack because after I pressed install a button that says delete mod pack right beside the mod pack
    • By HAMBURBUR
      My modpack that i created is only loading vanilla and not forge and i've looked all over the internet and found nothing about it. https://www.technicpack.net/modpack/avatarage-of-the-blockbenders.1716798
    • By DelaRL
      I'm not really sure what's wrong with my pack that makes it so it won't load - it's a custom pack I made, I tried to make sure that all the mods are valid (have version numbers and such) and that the forge file was named modpack.jar but it's still not working and I'm not quite sure where I went wrong
      Dropbox: https://www.dropbox.com/s/8sjm5qj8y8avbi9/modpack.zip?dl=1
      Pack: https://www.technicpack.net/modpack/dndyspack.1713886
      (Please let me know if neither of those work, I'll try to fix it)
×
×
  • Create New...