Sign in to follow this  
Zicamox

[32x] JohnSmith Technic/Tekkit

Recommended Posts

Well, first, remember. The 1.2.5 branch is deprecated. In English, that means we're no longer updating it, as we're focussing on the 1.4.2+ branch. Secondly, EE won't even have these things on release. Thirdly, I've done the Nano Armour and am stuck for ideas on the quantum.

Share this post


Link to post
Share on other sites

Hi guys can i ask if some of you tried to use john smith customizer and replace terrain.png in folder?

Becasue it didn't change all textures, for example i set glowstone to diamond but in game it's still organic, thx.

Share this post


Link to post
Share on other sites

What happened to the google drive? I checked that shit regularly, just to see if there was a tiny change and now it's GONE

<insert nonsensical rant about how you people are worse than hitler here>

*realizes that he doesn't have to deal with five hour google drive zip*

WOOOOO! Just keep it updated :P

and could we also get some extrabiomes XL support? I can't live without that mod, and it looks weird without textures.

Share this post


Link to post
Share on other sites

What happened to the google drive? I checked that shit regularly, just to see if there was a tiny change and now it's GONE

<insert nonsensical rant about how you people are worse than hitler here>

*realizes that he doesn't have to deal with five hour google drive zip*

WOOOOO! Just keep it updated :P

and could we also get some extrabiomes XL support? I can't live without that mod, and it looks weird without textures.

We already have support for it.

Share this post


Link to post
Share on other sites

There's a bug with the Railcraft coke oven GUI. It's all messed up. It might be because I updated Railcraft where the creosote oil is actually a liquid. :/

pIdGs.png

S84Cy.png

So, uh, yeah.

Share this post


Link to post
Share on other sites

Covert changed the layout of the sprite sheets in the MC 1.4.x versions, so textures made for them won't work. Fortunately I figured this may cause issues when I textured that, so the fix for this particular problem is easy, just go to the railcraft/textures folder, and delete the "gui_coke_oven.png". Now rename "gui_coke_oven_NEWVERSION.png" to "gui_coke_oven.png", and everything should be peachy :)

Share this post


Link to post
Share on other sites

That's strange, it should be there (make sure you're not looking in the railcraft/client/textures as that's not used for 1.2.5). Maybe try redownloading it, esp if you last downloaded it from the google drive, as sometimes certain files didn't get downloaded when they should have for some reason.

Share this post


Link to post
Share on other sites

That's strange, it should be there (make sure you're not looking in the railcraft/client/textures as that's not used for 1.2.5). Maybe try redownloading it, esp if you last downloaded it from the google drive, as sometimes certain files didn't get downloaded when they should have for some reason.

I did redownload it, do you mean only look in the 1.2.5 zip, or get the NEWVERSION from the 1.4?

Share this post


Link to post
Share on other sites

1.4 version won't work properly with the current version of Tekkit, the 1.2.5 zip should be fine.

Alright I'm going to redownload the pack again. I am going to look if the file is in there. I may provide screenshots if needed.

EDIT: Found it. Replaced it, all is working fine now.

Share this post


Link to post
Share on other sites

Has anyone else noticed that the Furnace will change from the new version to the JS version when being used, Or am I missing something?

Share this post


Link to post
Share on other sites

Updates have only been added to the 1.4.x branch for a while now, as there's really no point of working on things that will most likely have changed or removed in current versions of mods.

Share this post


Link to post
Share on other sites

I am using the 1.4.2 download, for example in the Changelog it's said about a Thaumcraft 3 update, and when I download it, there aren't new things, i get the same download form 2012/11/03, what can I do ? Zicamox,Glowstrontium ?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this