Sign in to follow this  
Zicamox

[32x] JohnSmith Technic/Tekkit

Recommended Posts

Come one guys, please, can someone help me ? PLEASE, the download isn't updateing, I get the same john smith texture pack again and again and again, can anyone help me ? DX

Share this post


Link to post
Share on other sites

Come one guys, please, can someone help me ? PLEASE, the download isn't updateing, I get the same john smith texture pack again and again and again, can anyone help me ? DX

Should be fixed now, that was a goof on my part.

the glass textures kinda confuses me...(cant see it in recipes etc)

is there another options for the glass texture?

You could try going to the Johnsmith customizer and see if you like one there.

Share this post


Link to post
Share on other sites

I just downloaded the pack,(1.4.2), yesterday, (12/12/12), and my hat's off to all involved. It looks great. I am having one small issue though. Zombies and Zombie Pigmen seem to be broke or incomplete. They are just small squares and in the case of the ZPm, they are squares with weapons.

Am I the only one with this issue?

Share this post


Link to post
Share on other sites

Hola!

I just downloaded the pack,(1.4.2), yesterday, (12/12/12), and my hat's off to all involved. It looks great. I am having one small issue though. Zombies and Zombie Pigmen seem be broke or incomplete. They are just small squares and in the case of the ZPm, they are squares with weapons.

Am I the only one with this issue?

Top...

Hm, that should have been fixed awhile ago. I'll take another look at it.

Share this post


Link to post
Share on other sites

Same... Right, screw you Sphax, I feel like I need a change in textures for once. So...Awesome...

Share this post


Link to post
Share on other sites

I have a problem. All text in every device meniu is written in dark grey color and is hard to read. How can I change this setting (color of text in device meniu. For example the name of device when u open it). I tryed to search for it in texture pack files but cant find it. Please help me to do this.

Have a nice day everyone.

Share this post


Link to post
Share on other sites

You should check through the texture pack folder, and look for a file/folder called 'Fonts' delete it and the text should return to default minecraft, -OR go into video settings once playing tekkit and click 'Custom Fonts' to 'Off'

Share this post


Link to post
Share on other sites

I have a problem. All text in every device meniu is written in dark grey color and is hard to read. How can I change this setting (color of text in device meniu. For example the name of device when u open it). I tryed to search for it in texture pack files but cant find it. Please help me to do this.

Have a nice day everyone.

We found that if it is raining in your Minecraft world, the text will be almost impossible to read. If you still can't read it when it's not rainy, then try turning off custom fonts. It might not work though.

You should check through the texture pack folder, and look for a file/folder called 'Fonts' delete it and the text should return to default minecraft, -OR go into video settings once playing tekkit and click 'Custom Fonts' to 'Off'

Turning off custom font will still keep the same font color, since we can't change the font color, only the style of the letters.

Share this post


Link to post
Share on other sites

Thanks for help.

But there is no such setting custom font. this version of technic I play dont have optifine.

I think I'll change gui in this texture pack from other in which text has better visibility.

Share this post


Link to post
Share on other sites

Thanks for help.

But there is no such setting custom font. this version of technic I play dont have optifine.

I think I'll change gui in this texture pack from other in which text has better visibility.

You can install Optifine manually. It's quite simple, you just drag and drop the files into the modpack.jar, and it's installed.

Share this post


Link to post
Share on other sites

o.O how did you install shader mod with tekkit i always crash :(

OnTopic: Thanks for this i am so happy this TP has been modified <3

We didn't use tekkit for that, as we had the same problems. We ended up having to install a custom set of mods through a MultiMc instance, and taking the pictures that way.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this