• 0
with0uthands

game will not start

Question

i hit launch and the client closes, my loading wheel scrolls for a bit, then the client pops back up.

here is my error report 

Stacktrace:
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:452)

-- Initialization --
Details:
Stacktrace:
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

-- System Details --
Details:
    Minecraft Version: 1.7.10
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_92, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 778553768 bytes (742 MB) / 1029177344 bytes (981 MB) up to 1029177344 bytes (981 MB)
    JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms1024m -Xmx1024m
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: 
    Launched Version: 1.7.10-Forge10.13.4.1492-1.7.10
    LWJGL: 2.9.1
    OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    GL Caps: 
    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Packs: []
    Current Language: ~~ERROR~~ NullPointerException: null
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Anisotropic Filtering: Off (1)

 

can someone help?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
3 hours ago, with0uthands said:

i hit launch and the client closes, my loading wheel scrolls for a bit, then the client pops back up.

can someone help?

 at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat

Operating System: Windows 10 (amd64) version 10.0

 Java Version: 1.8.0_92, Oracle Corporation

Hello, welcome to Windows 10 with it semi-breaking your Intel HD Graphics drivers. Downgrade to Java8u25.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By stringybean
      I have recently updated to macOs Catalina, and i wanted to reinstall technic launcher to play with my friends. I already have java installed, but when i open the .jar file, it pops up on my dock and disappears twice. When i check the logs there is usually one log for each time i open it, along with nothing in the surrounding folders. I have tried to 'reinstall' technic multiple times.
      techniclauncher_2020-02-06.log
    • By Lord_Ahegao
      So, I'm trying to download Technic Launcher, everything went smoothly up until the point I actually downloaded it.. I went to the "Discover" tab only to see it completely blank, all of it was white except the top and bottom boarders of the launcher, my profile picture also won't load if that gives any more insight into my problem.

      Mind helping, anyone?
      https://justpaste.it/2awey
       
    • By brunyman
      Website || Community Forum 
       
      Server Address:  tekkit.craftersland.net:25567
       

      Our Tekkit adventure started with Tekkit now called Classic, that was a long time ago but we love Tekkit and we are now here with the latest version!
       
      Server Features:
      > Hosted in USA in a DataCenter on a Dedicated Server.
      > Online 24/7.
      > Powerful Land Protection with MyTown mod to keep your work safe from grief. Create Towns and Nations!
      > PvP and PvE, Clans.
      > Economy: Server Shops , Players Market, Trades, Vote Rewards.
      > Few restricted items (details below)
      > Optimized for minimal lag.
      > Turtle's and Quarry's are 100% safe to use.
       
      Disabled Mods: Balkon's WeaponsMod - PvP protection bypass including spawn protection. InventoryTweaks - Item duplication bugs. Redstone in Motion - Used a lot for grief, protection bypass. Restricted Items: Matter Cannon - Applied Energistics - Protection bypass. Needlegun - MineFactory Reloaded - Protection bypass. SPAMR Launcher - MineFactory Reloaded - Protection bypass. Sacred Rubber Sapling - MineFactory Reloaded - A huge tree, once placed it takes space to up to 4 regions bypassing protection in the process and causing very low fps to clients. Plastic Bag - MineFactory Reloaded - Item Dupe Bug; Lux Capacitor - MMM Powersuits - Only restricted for block place for protection bypass. Creative StrongBox - Thermal Expansion - Item duplicator. Florb - Thermal Expansion - Protecion bypass. Confiscate Module - MFFS - Can steal players inventory's. Anti Personnel Module - MFFS - Killing players and stealing items. Desintegration Module -MFFS - Block Grief Sponge Module - MFFS - Fluid Grief Notes: The Mystcraft and DimensionalDoors worlds are wiped once per week to maintain the server stable and without lag - so do not build bases there! You can build towns on the main world, moon and mars, we don't know how stable the last 2 are so the main world is the safest for base building. Up to date restricted list can also be found >here.
       
      Some of our major plugins:
      Essentials Buycraft DirectSupport HeroChat PermissionsEX RandomSpawn GlobalMarket DynamicMap Clans VoteParty and Rewards. Crates.  
      The Community
      CraftersLand is a Minecraft Community founded on August 2011, first started with a survival server after a wile we opened our first tekkit server now called tekkit classic. Now after more then 2 years we learned a lot and we try to provide as good and as advanced servers as possible. We also have a community forum where you can post problems on our servers or if you need any help.
       
      Join Us!
       
      Now some pictures with our Tekkit server:

    • By KUHMM_DUMPSTER
      when i launch hexxit everything is just fine but when i enter a world after a few minutes the game crashes can someone help me out please?
    • By Archaon888
      I loaded up the game for the first time and I have no game sound. None in the menu or in the singleplayer world I created. The settings are set to 100% for sound and music, but I have neither. I have already tried restarting the game, to no effect.