Lyuun

Launcher Error

Recommended Posts

Alright, here's the trouble:

Upon pressing play in any modpack (vanilla works) the launcher seemingly goes through the normal launching processes, hides itself, then reappears, having launched nothing.

link to my log http://pastebin.com/hu3LrQuV

the modpack i initially tried is the 1.7.10 pack. I added a few other mods, but yeah. The strangest thing is it worked just fine yesterday, and i've done nothing to it since.

 

Things i've tried:

Turning it off and on again

reinstalling modpack

blaming the burgeoisie

turning my computer off and on again 

reinstalling launcher

reinstalling CodeChickenCore (wild hunch)

blaming Obama

launching the same modpack on a different computer on the same wifi (works just fine, much to my wife's amusement and my despair)

and i compared my log to that of one other dude who had a similar error, to no avail.

 

Does anyone know what's wrong? Or better yet, how to fix it?

I'm terribly sorry: i realised the proper place for this post. If a mod would kindly delete it, i'll post it anew in the proper place.

Share this post


Link to post
Share on other sites

Don't allocate 8GB of ram, reduce that to 2-4GB. 

If you still have trouble, can you paste the log from  C:\Users\Roweno\AppData\Roaming\.technic\modpacks\the-1710-pack\crashlogs ?

Share this post


Link to post
Share on other sites

Thanks, i realised the error. It was something to do with the newest Nvidia driver. I rolled back the driver and it worked fine. 

(btw, the reason for the large amount of ram allocated is that i play two players on a lan-opened singleplayer world)

also, there was no crash log. it didn't crash. it never started. apparently. 

Edited by Lyuun

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By LittleEavan
      Hiya hiya! 

      So I believe Dropbox has made it so only those with Dropbox Pro+ can edit their download links (from the 0 to 1). 

      I'm currently looking for alternatives, but haven't gotten any that I've tested to work for me.

      So far I've tried Mediafire, Google Drive, and OneDrive. If any of these worked for you, please help me out by telling me as to how you managed to do so! If none of these worked for you and something else other then the listed did (that is free), please inform me. Thank you!

      ~LIttleEavan
      Naturally this should be compatible with Technic, I'm not looking for a manual download o_O
    • By 123321123321
      error downloading a file for the following pack blightfall 
      failed to download https://libraries.minecraft.net/tv/twitch/twitch-exterial-platform/4.5/twitch-external-platform-4.5-natives-windows-64.jar

      please consult the modpack autor 
      pls help 
      Have a nice day
    • By [email protected]
      Hello well my Technic launcher is infinitely in offline mode like this was out of the blue bugged and just don't think modpack anymore and not even low would be able to take it out? can't solve it
    • By s3h
      Hi,
      I have just followed a tutorial on how to set up a modpack, and I followed all of the steps, but when I run it it just runs vanilla. Here is the link to the pack. Any ideas?
      Thanks!
    • By deathplayer43
      so my modpack has 5mb of memory allocated but it only uses like 700mb is there a way to fix this