Jump to content
  • 0

Tobers
 Share

Question

Hello!

Earlier I had been playing on the Attack Of The B-Team server when everything froze, the screen turned a light blue, and I went straight back to the launcher. I have 4Gb dedicated to the launcher, and that's the highest I can put it at. I've tried reinstalling it, but to no avail. 

I have a Mac OS X 

Please help me! :(

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Ok. In the technic launcher navigate to 'modpack options'. Click 'open' to open your install folder.
Go into 'logs' and post your fml-latest.client.log to http://pastebin.com
Then we can do something. =3.

Also. Because it's a server issue you may not be able to fix it yourself and may need to contact the server owner. Try running the modpack in singleplayer and see if you get the same error.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...