• 0
zareth

Technic Launcher does not connect to the internet somehow.

Question

Posted (edited)

Hello,

I have the Problem that my Technic Launcher does somhow not comunicate with the server. I can log in but after that it doesn't connect to the internet anymore (it shows 'the discovery page is currently unavailable' and I can see the standart Modpacks like Hexxit or Tekkit but it doesn't load any information about them no pictures likes or updates and if I hit the install button nothing happens) and I get the same problem on my Mac where I dont even get shown the standart modpacks.

Thins I tried:

Reinstalling java, Reebots, Running as administrator, Running in compability mode for win 7, Reinstallig Technic Launcher (with the Windows and the Linux Installer), Deleting settings.Json, My windows Defender and Windows Firewall is turned off but I still did set a rule that Java and the technik launcher can surpass the firewall, I have Java 32 bit , Java 64 bit and Java developement kit (all newest version), I tried different install locations (Deafault and onto my drive E:).

 

I also discovered that my .technic folder is set to read only but it somhow switches always back to read only if I change the setting

I'm sending the Logs from a fresh Install where I changed nothing, one from the windows Installer and one from the Linux installer,

Linux Log: https://paste.ubuntu.com/p/bns8yFKmFn/

 

Windows Log: https://paste.ubuntu.com/p/4cZppqNWKW/

(for information schwerwiegend does mean Critical)

 

and also I attached the lines my command program gives me after I run the linux installer.

Linux Instalation.PNG

Edited by zareth
Forgot something and Spelling

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I got a little update.

Itried to copy the .technic folder from another PC where it's working, now the Front page and the textures for the mod packs get shown but it seems that the launcher can't connect to the Internet because all the Packs show the tag offline. If I start Hexxit wich I also copied the Window just flashes for a second (like its actually trying to start Hexxit) but then nothing happens and the Launcher gets visible again.

For me It seems like something is blocking the technic launcher from the Internet because I needed to reinstall windows because I fucked something up while trying to deinstall an old CPU driver but on the clean windows Installation the same bug still occurs. It may be my Internet Router because the PC where it worked is Stationed somwhere else but we have the same Provider and also the same Router there with the only difference that i have here DSL and there Cable, so it seems odd that its the Routers fault.

 

Here are the new Logs wich I get while using the Folder from my other PC: https://paste.ubuntu.com/p/9xBJzdBzJB/

 

The next thing I will try is to Install different versions of Java and to take a PC where it's working here to test if the Problem is somhow in the Network.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Tex_The_Husky
      Every time i try to click play it will open up the minecraft window show the word mojang and then shut it self off sometimes it will not respond and stay on for a while but it always turns off and its the same thing for any other mod pack can i please get some advice on how to fix it and i have already tried uninstalling everything and reinstalling it.
      crash-2019-07-16_00.45.50-client.txt
    • By Souppey
      I keep trying to run MIANITE REBORN OLD and the mod pack will load to about 28% and says "Pre Initializing Loading Forge Microblocks" and then it will crash. Help bc i wanna play a server with friends. Thank you!!!
       
      pastebin: https://pastebin.com/3gixkwEr
    • By epicminerrrrr
      I don't know what to do I have the right password and email. I also tried my minecraft account name but nothing works.
       

    • By Nostic
      When i try to join my single player world in Tekkit it crashes before i can even load into the world
      I have added the crash report
      crash-2019-06-18_22.07.51-server.txt
    • By Drivebyben123
      Just started playing tekkit again and decided to try out tekkit legends, when I click play on the modpack it loads in the modpacks at the bottom and then briefly changes screen then nothing happens, it just wont seem to launch the game,  can anyone help ?