Question

hHello!

Recently, i have had a huge need to play the original yogbox. I guess i just need to feel the wind of oldschool again, no other pack has given me so much fun. Unfortunately i am not able to play it. I obviously downloaded it, but it just won't launch. After i press play nothing happens, technic launcher doesn't hide as it should and the minecraft window isn't there at all.

I opened the console and got this message:

[B#402] File version.json not found in C:\Users\pawel\AppData\Roaming\.technic\modpacks\yogbox\bin\modpack.jar
[B#402] java.io.FileNotFoundException: C:\Users\pawel\AppData\Roaming\.technic\modpacks\yogbox\bin\natives\lwjgl64.dll (The process cannot access the file because it is being used by another process)
[B#402]     at java.io.FileOutputStream.open0(Native Method)
[B#402]     at java.io.FileOutputStream.open(Unknown Source)
[B#402]     at java.io.FileOutputStream.<init>(Unknown Source)
[B#402]     at java.io.FileOutputStream.<init>(Unknown Source)
[B#402]     at net.technicpack.utilslib.ZipUtils.unzipEntry(ZipUtils.java:95)
[B#402]     at net.technicpack.utilslib.ZipUtils.unzipFile(ZipUtils.java:145)
[B#402]     at net.technicpack.launchercore.install.tasks.UnzipFileTask.runTask(UnzipFileTask.java:59)
[B#402]     at net.technicpack.launchercore.install.tasks.TaskGroup.runTask(TaskGroup.java:86)
[B#402]     at net.technicpack.launchercore.install.InstallTasksQueue.runAllTasks(InstallTasksQueue.java:52)
[B#402]     at net.technicpack.launchercore.install.ModpackInstaller.installPack(ModpackInstaller.java:42)
[B#402]     at net.technicpack.launcher.launch.Installer$1.run(Installer.java:116)
[B#402]     at java.lang.Thread.run(Unknown Source)
[B#402] Starting download of 552680.png?1419880146, with 3 tries remaining

 

Is there anyone who knows a bit or two about yogbox and could help me? I'm looking forward to any solutions

btw my java i okay, the most recent and 64 bit as it should be
 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Dekasaurus
      Hey there, I am trying to put together a custom modpack for a group that has asked for one. Currently the mods list is 

      Bibliocraft, Chisel, CustomNPCS, Decocraft, MalisisCore, MalisisDoors, MorePlayerModels, MrCrayfishFurnitureMod, Pam's Harvestcraft, and WorldEdit.

      It has been installing just fine, but as soon as I try to launch it, it crashes. 
    • By Gamen4Bros
      The launcher Console said this: 
       
      [B#456] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder".
      [B#456] SLF4J: Defaulting to no-operation (NOP) logger implementation
      [B#456] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details.
      [B#456] Starting download of https://www.dropbox.com/s/ic0nnif50zxe7f1/MangoCraft.zip?dl=1, with 3 tries remaining
      [B#456] File version.json not found in C:\Users\djtri\AppData\Roaming\.technic\modpacks\mangocraftpack\bin\modpack.jar
       
      Link to modpack: https://www.dropbox.com/s/ic0nnif50zxe7f1/MangoCraft.zip?dl=1
      modpack name: mangocraftpack
    • By JragonGamer
      My modpack won't launch and crashes when I hit play.
      Here's the log: https://pastebin.com/Xg18gxSg
    • By LordBidoofYT
      Recently I created a modpack called Ultra180+.  I went to go test my modpack and there were no mods. I went to go test it and discovered the mods were in the wrong folder.  I was able to change the folder they were in to the correct one on my computer but I don't no how to make it so nobody else has to move the mods around.
       
    • By Fred__Ex
      I'm new to Technic, and I'm trying to join a server with a modpack that runs on 1.12.2, but when I open the modpack through the Technic launcher it says that I need Forge to open some of the mods.
      I downloaded Forge for 1.12.2, but you have to open it through the Minecraft launcher. Which means I can't use the modpack through Forge or Technic.
      I've tried looking through launcher settings to see if I could tell Technic to open the modpack with the Forge version that I downloaded. Doesn't work. Other people seem to get on the server fine. Is this a problem with me, or the modpack?
      Edit: I've attached a photo showing the messages I get when I try to use both launchers. The photo was too large to attach, so I decided to use the URL, but it's on TinyPic, so if you don't see it, it's probably because they're shutting down.
      http://tinypic.com/r/2vdp9br/9