• 0
dangerousbabez

Pixelmon and other modpacks wont open plz help

Question

1 answer to this question

Recommended Posts

  • 0

JaariAtmc

  • Member
  •  
  • JaariAtmc
  • Members
  • 92
  • 1710 posts
  •  
  • 0
  •  

JaariAtmc

  • Member
  •  
  • JaariAtmc
  • Members
  • 92
  • 1704 posts

TechniKhittyBOTToday at 7:42 PM

 
You appear to be having an issue with an unsupported Intel Graphics device and Windows 10. This issue is common for older computers and Windows 10. We recommend, if it's a desktop, to get a dedicated graphics, as it is always a better option, anyways. However, there is a fix. Please press WindowsKey + X and click on "Programs and Features" and uninstall all copies of Java. After that, install Java 8 from this link: http://javadl.sun.com/webapps/download/AutoDL?BundleId=98428 Start up the launcher and try again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By NewGuernica
      Tried to read stuff online to fix this and seems a lot of people have the same issue for different reason, Launcher crashes when I press play. Tried to run the java clear fix and reinstalled game but nothing, will attach logs for help, THANK YOU
      Technic Logs.zip
    • By Bokoru!
      I did not know what platform or whatever to put this under but it is a problem that i have. So i have currently tried to play pixelmon, a usually low memory runned mod, well so i thought. i had a computer custom made with  a GTX 1060 Graphics Card, 16 Gig ram, and an intel I5-7400 and when i go to run pixelmon and play on the server, it says that the minecraft im playing has run out of memory and they are trying to free up space. i was very shocked to know that but idk why that would be, i usually dont run games on more that 5-6 gigs of ram, but its saying that ive ran out of memory so i dont know how to fix it, if you can help me with this problem that would be greatly appreciated. 
    • By OpalAspect
      right, me and some frineds are working on a modpack however i can not get it to work like at all, i've been in this endless loop of crashes and i need someone who knows their stuff to give me a hand. thanks 
      modpack link: https://www.dropbox.com/s/hjx7dvmzf4j2ywa/Amped%20Industrial.zip?dl=0 (i do remove dl=0, user content etc)
      https://www.technicpack.net/modpack/amped-industrial.1505997
      this issue i'm currently getting is when the mods begin loading, the game reaches stage 2/7 loads the mods then crashes back to the tekkit launcher.
    • By NebelC0meback
      Hello people of the Technic community, I've had this problem for around 3 weeks now, and after countless hours of research i couldn't get it to work.
      I've got the following problem:
      I've been using Ubuntu (PoPOS) for around 2 months now, and i got really familiar with it. I got minecraft from the repositories no problem whatsoever. But as i wanted to play with mods, My old friend Technic Launcher came to my mind again, so i tried to install it and play some modpacks.
      Problem:
      I've installed the correct java version (OpenJDK 8 ) and put the techniclauncher.jar as an executable. Now when i run the launcher, the installation screen pops up, everything normal. Now when i install it as a portable or just normally, it creates the directory and the installer dissapears. Everything ok until now: When i try to launch Technic again, it just crashes. The java process is running, but starts dissapearing. So i tried again with oracle Java 11. Same problem. It just crashes. When i launch it over Terminal, it gives me this:
       
      [email protected]:/home/muenzlpsaveyourinternet# java -jar '/home/directory/TechnicLauncher.jar' '/home/directory/TechnicLauncher.jar'
      Settings for exe: /home/directory/TechnicLauncher.jar
      Portable settings dir: /home/directory/technic
      Setting up logging
      And nothing else happens, the terminal doesnt continue launching, same with launching without terminal.Nothing opens , just the process i can see in my system manager
      I tried and tried, i uninstalled the runtimes, 8 and 11, tried and tried but nothing worked. I found no answer, now after 2 weeks of trying, I decided to post this here to get some answers from nice people who like to help in the community.
      If you like to help me, just post solutions or suggestions in the section down, please stay simple with ubuntu stuff since i am really new to linux and just getting started. Thanks for any response.
      (replaced my install directory with directory because its pretty much useless for help and might confuse people)
       
    • By rzcool
      Okay, so I have reinstalled technic a few days ago because I wanted to play a dragon ball mod I saw. I played dragon block c resurrection (only listing names because I feel like it may be important) and a few others mods and I got attached to a server mod, and it worked for a bit, but now, it is the only mod that works. I tried resurrection again and when I press play it will just hide the launcher for a bit and then re-open it. I have downloaded the 64-bit java recently so that may be the result, but currently no mods work besides the server mod (dragon block zero S if it really is important.) Im new to technic and forums over all, so im not sure how to attack files fully so if you need me to do that, please tell me how!