hull657

My Custom Modpack crashes after 'Play'

Recommended Posts

Hello, I am in the process of creating a custom server hosted on technic so I can play with some friends.

It has taken me all day and I cannot figure out what is wrong with my modpack because it instantly crashes when launched via the technic launcher, yet I had no problems when testing it earlier on the vanilla minecraft client [with forge obv].

I am using a MacOS.
Here are the logs via pastebin:
https://pastebin.com/mmfNqs4V

 

Any help would be great

Share this post


Link to post
Share on other sites
On 5/21/2019 at 3:15 AM, hull657 said:

Hello, I am in the process of creating a custom server hosted on technic so I can play with some friends.

It has taken me all day and I cannot figure out what is wrong with my modpack because it instantly crashes when launched via the technic launcher, yet I had no problems when testing it earlier on the vanilla minecraft client [with forge obv].

I am using a MacOS.
Here are the logs via pastebin:
https://pastebin.com/mmfNqs4V

 

Any help would be great

More than half your mods are not from Curseforge or Minecraftforum.net. Probably from some crap rehost site like 9mc.

Use this to stop doing that: https://stopmodreposts.org/downloads.html

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Omeruin
      I wasn't going to have this modpack on Technic, but, I want to play with all the chosen mods on there just in case my friends want to join me at anytime.
      ---
      I've uploaded a different modpack before, personal like this one, and it worked out just fine. This one does have wayyy more mods so something different is definitely going on. Downloading the modpack is fine, it is hosted on Dropbox. However, when I try to 'play' the modpack, it loads a few things before Minecraft assets, then waits a bit, the Launcher disappears, and then the launcher reappears; meaning something crashed/is not loading right.
      Here is the crash log from Technic: { https://pastebin.com/rz39VrR3 }
      Any help would be appreciated. I tried to skim through the log myself, but it is definitely confusing for me.
      Sorry if this is in the wrong topic, or that something isn't right, I'm typing as fast as I can before I go to work (I'll be able to respond within 8-9 hours from now).
    • By QuitStealingMyUserName
      Hey folks, I made a modpack, "Title Made To Not Plagiarize" and loaded it with a few different mods. When I install the pack from the Technic Launcher, it seems to download the zip I uploaded to Dropbox, but doesn't seem to actually install the mods. Some of the mods are older versions, but it shouldn't be a problem with most of them. (Here's the link for the file: https://dl.dropboxusercontent.com/s/iynms0xi9ifl1e2/TMTNPv2.0.1.zip). Any help would be appreciated, and my forge version is forge-1.12.2-14.23.5.2847-universal.jar. This is my first modpack so please be forgiving.
    • By TheNick
      I've been having an issue with technic launcher as it won't launch anything, it will simply load then the program refreshes and nothing happens, minecraft by itself can launch just fine with no problems but technic won't for some reason, I've done just about everything including:
      1. Reinstalling Technic
      2. Reinstalling java (64 bit)
      3. Reinstalling Minecraft
      4. snooping around the files
      Technic also doesn't leave me with any error messages, it just flashes and goes back to pretending it never did anything in the first place
      please help
    • By Expresen
      So I am new to mopacks and I have no idea what I'm actually doing but I followed some tutorials on how to do it and I managed to create a modpack that I could run and my mods are in the folder for my modpack. The problem is that whenever I play the mopack in the Technic launcher it only starts up the vanilla version of minecraft and my mods are nowhere to be seen. I did check the modpack options in the technic launcer to see if I could see the mods there, in the folder, and I could, they were all there....

      I don't know what the problem is and I would love some help.
      Here is the dropbox link I used to upload the modpack: https://www.dropbox.com/s/y1nq6botjssakg0/ModpackV1.zip?dl=1
      Here is the modpack download link: http://api.technicpack.net/modpack/rt-modpack

      If any more info is needed just ask and I'll provide it if I can.
      Thanks in advance! ❤️