Jump to content
TheNick

Technic launcher won't launch anything, at all.

Recommended Posts

I've been having an issue with technic launcher as it won't launch anything, it will simply load then the program refreshes and nothing happens, minecraft by itself can launch just fine with no problems but technic won't for some reason, I've done just about everything including:
1. Reinstalling Technic
2. Reinstalling java (64 bit)
3. Reinstalling Minecraft

4. snooping around the files

Technic also doesn't leave me with any error messages, it just flashes and goes back to pretending it never did anything in the first place

please help

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By iRequim
      I was wondering if it was possible for me to play a technic modpack with multiplayer when I have the same account logged in on 2 different computers?I only bought the game once and don't want to buy the game again just so my little brother can play minecraft. He is basically 9 years old and no way can he buy the game (lol), I would buy it but like i said I don't want to waste money just to access multiplayer. I do have proof that I own a legit copy of minecraft java edition and am not using a pirate/cracked version of it (just in case no one believes i own the game)
       
      I'd appreciate any help or just a simple answer saying this is possible and how or that this is not possible and why.
      Another note is that when I tried doing a direct connect with my IP and the server's port it said "That name is already taken" 
    • By OxidationElite
      I'm trying to create a modpack, and everytime I launch it or reinstall it with mods, no matter how many, it always launches in Vanilla. I've looked at the file when it's installed and the mods show that they're in the folder, but it refuses to load them when you launch the pack. Can i get some help?
      https://www.technicpack.net/modpack/urg-testrun.1733414 
      https://www.dropbox.com/s/hpg9ei17ijd9hhv/Modpack.zip?dl=0
      And before anyone says it, I do change the Dropbox link to Dl=1 every time and I have tried the "dl.dropboxusercontent" version as well, nothing works.
    • By Sakitek12!2
      So. I tried making modpack for me and my friends, but apparently, it isn't working. It starts normaly, but mod's won't load. Minecraft version is 1.12.2Links:

      Dropbox: https://www.dropbox.com/s/4y12dgfo6aifg4d/Modpack yes.zip?dl=0

      Pack https://www.technicpack.net/modpack/modpack-yes.1730492

      Thanks for any help. I tried doing what you guys said in other thread, but it didn't work for me 
       
    • By SenpaiKun
      I have been having weird problems with technic recently and honestly have ran out of ideas at this point, my problem is that whenever i tried to join a server on technic i was greeted with this message: Internal Exception: io.netty.handler.codec.EncoderExeption:java.lang.OutOfMemoryError and whenever i start a solo world it just crashes and sends me back to launcher. How can i fix this?
×
×
  • Create New...