Jump to content
Sign in to follow this  
ShrillBear

minecraft ran into a problem and crashed & server down for maintenance

Recommended Posts

Hi.

I need your technical support again guys.

I thought i finally solved this a few days ago when i posted my first post due to now solved issues.

 

1.)So as the title mentions it, the server is not crashing but instead it disconnects me from it. When this happens it says that there is a problem with MO creatures mod. (also it says that there is a problem with Tektopia when i enter the server, but of course i get disconnected after a few seconds).

(also i removed stelar sky from the mods list)

 

2.)My friend can't connect to the server for some reason, but i did the port forwarding and hamachi network too. (sadly it seems that i must host the server and it's a hard task, because apparently 16GB of ram is not enough. i mean 6 GB is for the server and 5 is for the launcher ).

 

https://paste.dimdev.org/duhifayave.mccrash

 

I appreciate your help!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By PyroSweets
      My friends and I made a custom modpack with all our favorite mods in 1.12.2. I was having some issues with the modpack.jar that made it run vanilla and I fixed it, but now the modpack doesn't even show a java client or loading screen before crashing. I posted a day or two ago on reddit and was told to delete some iffy modpacks, but that only makes it run vanilla again. Any ideas why this is happening?
      Crash Log: http://dl.dropboxusercontent.com/s/wkv06mn3wna9hbv/techniclauncher_2020-05-31.log
      Modpack: http://dl.dropboxusercontent.com/s/ndyuw1g8t38xkde/POGWORK.zip
      Technic Page: https://www.technicpack.net/modpack/dillons-cult-pack.1697994
    • By Insomniac07
      bumped computer power button while playing now technic wont load worlds then after closing modpack wont load that modpack. i know i need to put my logs in pastebin but don't know how pls help
    • By Mincelad
      My friends recently got a Technic modded server and i got everything downloaded fine and all is well. However the thing is whenever i try to join the server it spends about 20 minutes loading or logging in and then eventually it will say something along the lines of "The connection was forcibly closed by a remote host" and ill be taken back to the join screen. Or sometimes the game will just crash. The same occurs on single player worlds when i attempt them. Is this just my pc being shitty or is there something i can do to fix this? (Also sorry if i posted this on the wrong forum/page im new to this stuff and am still sorting it all out, if theres any more information needed for this let me know!)
    • By simovero
      Hi guys this is my very first post here and i wanted to ask you what was going on with the modpack i have created recently!!
      Whenver i try ti run minecraft the mods won't load and it will just be a vanilla minecraft. I have no idea of what i am supposed to do, hopefully i will get some help
      This is the link so you can check: https://www.dropbox.com/s/r4iw536knz7vb9v/redengineforgestock.zip?dl=0
       
      Sorry for my english since im not a native speaker.
    • By jolo0815
      When I start the modpack it only opens vanilla minecraft. But when I exchange the modpack.jar file with one from another 1.12.2 modpack it works. That could be a work around but I want to have a new forge version and know which version it is exactly. Because I couldn't start the forge-universal file to extract it I just took it as modpack.jar as someone in the official guides comments suggested. That could be the problem.
      Modpackside:
      https://www.technicpack.net/modpack/minecolonies-plus.1689028
      Not Working:
      http://37.120.179.165/public/Technicpacks/MinecoloniesPlus/MinecoloniesPlus-0.0.1.zip
      http://37.120.179.165/public/Technicpacks/MinecoloniesPlus/MinecoloniesPlus-0.0.2.zip
      http://37.120.179.165/public/Technicpacks/MinecoloniesPlus/MinecoloniesPlus-0.0.3.zip
      Working:
      http://37.120.179.165/public/Technicpacks/MinecoloniesPlus/MinecoloniesPlus-0.0.4.zip
      thanks in advance, jolo
×
×
  • Create New...