Jump to content

Single Player save stuck on "Loading World"


Recommended Posts

I've been playing on this world for sometime and now when I try to open the single-player save, it gets stuck at "Loading World." I've increased the memory but no luck. If anyone is able to help me that would be great!


Crash report is down below.

Edited by Redyos
Link to comment
Share on other sites

Jack, I fixed it by removing the mod that the crash report was saying crashed my game which was Dimensional Doors. If you need help on figuring out how to remove the mod, you can find a tutorial on youtube but that's how i got mine to work. Good Luck!

Link to comment
Share on other sites

  • 3 weeks later...

He is saying delete (or change the .zip extension to something else) the file:



If it was me and I had this problem I'd probably rename it to .xxx, run the game, quit and name it back to .zip


Removing it should get rid of the offending pocket dimension. 


I haven't tried since I haven't gotten this problem, but just saying.

Link to comment
Share on other sites

Also, just found this looking through the ForgeModLoader-client.log from the last time I attempted loading:


2014-03-20 22:46:13 [sEVERE] [ForgeModLoader] Fatal errors were detected during the transition from SERVER_ABOUT_TO_START to SERVER_STARTING. Loading cannot continue

Link to comment
Share on other sites

  • 5 years later...
5 hours ago, USonic_ said:

Try using VanillaFix. If the game crashes, it will tell you which mod caused the crash and allow you to keep playing.

Oh, you mean VanillaFix, the mod for 1.12.2, while BigDig is a 1.5.2 modpack. And this thread is 5+ years old.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...