Jump to content

Tekkit MAC Items Disappearing PLEASE HELP!!!


Recommended Posts

I am trying my hardest to run the NEW tekkit on my mac. The problem is that I cannot craft any non vanilla items. I think it may be a problem with the tekkit.jar. I run the server with the Minecraft.1.6.4.jar, but I have tried with start.command before as well. Rei's minimap works and so do the other mods. The problem is that none of the items can be crafted or cheated in with NEI or the /give command. This is a problem to ALL mac users as far as I can tell. If anyone has figured out how to fix it that would be awesome. Right now its like running vanilla minecraft through the tekkit launcher. Thanks for the help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...