Jump to content

Problem playing Tekkit Classic involving legacywrapper 1.2.1


Recommended Posts

I've downloaded the latest tekkit launcher from the tekkit classic front page and when I go to play Tekkit Classic, I click the play button and it says it is downloading/installing the game but then when it gets to just after "Installing Minecraft 99%" it comes up with an error message saying:

 

"Error downloading the file for the following pack: Tekkit Classic.

 

Failed to download http://mirror.technicpack.net/Technic/lib/net/technicpack/legacywrapper/1.2.1/legacywrapper-1.2.1.jar

 

Please consult the modpack author."

 

Then it just puts me back at the main menu for the launcher. I can play the other modpacks, just not Tekkit Classic (the only one that I play :/...)

How can I fix this problem?

 

Thanks!!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...