Jump to content

EXCEPT ACCESS VIOLATION repeating annoying error


Recommended Posts

This is an ingame bug that occurs when starting up Minecraft. I cannot get past the Mojang screen due to it. I had been playing minecraft for an hour without any issues when this started happening so I am unsure what brought it on. It happens 10/10 times when starting Tekkit. I expect to be able to play the game but instead the screen closes and the launcher comes back up. The error I get can be found here: http://pastebin.com/jwU2KMmel I have tried to update my Java so I am now on Java 8 (latest) and all other drivers are up to date. 

Link to comment
Share on other sites

That modpack appears to have been abandoned in favor of a new pack, and all I'm seeing on said new pack is Server Down, maker owner not responding/non-existent

 

Tried to run a fresh download but java can't even start a VM, might be the pack, might be because he uses dropbox (very bad idea)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...