Jump to content

Having a crashing issue with Machinist's Workbench


XiloTheOdd
 Share

Recommended Posts

Hell of a first post i know. but reently on a new world i started, i placed down my Machinist's Workbench and tried to use it, immediately when i try to setup a configuration of what i would like to craft (in this case some parts for a reactor.) it immediately crashes teh client and goes back to the technic launcher. i've tried adding items to its inventory space removing some etc, putting a blank schematic in to be written toa nd the game runs fine from there, but it seems every time i try to setup a schematic of any kind it will crash the client. i've monitored my computers resources (just to be sure it wasnt the issue) and i barely spike 50% usage of anything when i do this.

 

found the crash log. http://pastebin.com/5b6aQ2q1

this is for my main world in single player, i tried it in a older creative map as well same issue

 

things i've tried so far:

Resetting the Tekkit Pack on the main launcher

Reacquired the thermal expansion .jar

tried a different map

Edited by XiloTheOdd
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...