beekayhoax

Voltz Broken ( technical support needed )

Recommended Posts

Recently my Voltz Stopped working, and i did a "reset modpack" on the Voltz launcher.

I get this error

 

http://gyazo.com/302452cfb06996164805f3b0363424ff

 

This is Extremely fustrating as i just got my multiplayer server to work, please i need someone to help me fix this.

my skype is

beekayhoax1

 

if you want to teamviewer me, let me know on skype.

Thanks in advance

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Underscore
      It was as simple as that. The game closed immediately after the world generated in the Shivaxi RLCraft modpack. The console says, "java.lang.OutOfMemoryError." I have no idea what is happening, I just want to play this modpack but nothing at all is working right anywhere. Your basic answers will probably not solve the issue.

    • By Leafzy
      hello lately when i wanna play a modpack it crashes it happens like this i can download every modpack no problem but when i click on play it loads en at the end of loading it stops  and crashes the modpacks just wont open i tried many things but nothing worked can somebody me pls 


      log files 
    • By TsE
      Hello, I have made a working modpack and then I wanted to add more mods so i updated it. After the update the error unzipping file error just popped up. Dont know how to fix this please help.
    • By TBGS_Destroyer
      So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play  it loaded then it closed the  launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
    • By Exeun
      whenever i load up my modpack the launcher leaves then come backs 
       
       
      fml-client-latest.log