Jump to content

Recommended Posts

A few days ago I updated my MacBook Pro to version 10.10 (OSX Yosemite), I was playing tekkit classic perfectly fine with my friends for a couple of days with yosemite until today. When I successfully open the launcher then I start to run tekkit classic and the tekkit classic window pops up but it just stays white and does not continue onto the Mojang part nor the menu. This also has the same problem for all of the other modpacks. I have given the game enough memory and I have tried restarting my computer and re-installing technic and it still doesn't work. I have plenty of memory on my MBP so it's nothing to do with that. I think it's something to do with Java, Yosemite doesn't supprt Java 7 so I am forced to install Java 8, I don't know if this has a affect on the technic launcher or not? I have tried re-installing Java 8 and the un-installing it again but no luck.


Here are the logs as soon as the tekkit classic window pops up:


[LWJGL] Failed to load 64 bit library: Can't load library: /Users/Harrison/Library/Application Support/technic/modpacks/tekkit/bin/natives/liblwjgl64.dylib
[b#439]  Exception in thread "Minecraft main thread" java.lang.UnsatisfiedLinkError: Can't load library: /Users/Harrison/Library/Application Support/technic/modpacks/tekkit/bin/natives/liblwjgl.dylib
[b#439]      at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1817)
[b#439]      at java.lang.Runtime.load0(Runtime.java:809)
[b#439]      at java.lang.System.load(System.java:1083)
[b#439]      at org.lwjgl.Sys$1.run(Sys.java:70)
[b#439]      at java.security.AccessController.doPrivileged(Native Method)
[b#439]      at org.lwjgl.Sys.doLoadLibrary(Sys.java:66)
[b#439]      at org.lwjgl.Sys.loadLibrary(Sys.java:95)
[b#439]      at org.lwjgl.Sys.<clinit>(Sys.java:112)
[b#439]      at org.lwjgl.opengl.Display.<clinit>(Display.java:135)
[b#439]      at net.minecraft.client.Minecraft.a(Minecraft.java:330)
[b#439]      at net.minecraft.client.Minecraft.run(Minecraft.java:738)
[b#439]      at java.lang.Thread.run(Thread.java:745)


I need help with this very badly as I have a server that I need to run and I want to play with my friends very badly, please help me!! It would be appreciated!

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...