Jump to content

Cookies160

Members
  • Content Count

    36
  • Joined

  • Last visited

Everything posted by Cookies160

  1. Let me fool-proof your response: Delete the mods and config folder, then replace the with the ones you downloaded. That way, folders definitely won't merge
  2. If you find this annoying, you could just loop a commands block with: /effect *yourname* 23 10 10 That is if I'm not insane and wrong
  3. I got a really good one, I sure it all the time: https://www.youtube.com/watch?feature=player_detailpage&v=cAYmdOS3VMc
  4. Ok, you did good, you got Java 7, but you also have to DELETE Java 6. It will keep using 6 until you delete it for some reason
  5. Launcher logs would be great. Java 6 is probably the thief. Get 7 and it might fix
  6. Keralis is a noob also, he made a vid just for a sorting system, advanced genetics and such. Also, be careful with DNA Breeders, they can corrupt worlds.
  7. Your report just cuts off. By the look of things, map writer is acting weird. I'm not a big fan of it anyways. Since it's just a client side mod, delete it and things should work
  8. Have you tried resetting your pack? Make sure you're using the same version. If all else fails, copy your mods folder, and then use that on your server.
  9. Looking through some old mods, I something caught my eye. It was IC2 Nuclear Control for 1.6.2. Now, what's more evil sciency, sabotage insane scientist that having a nuclear reactor. So, anyone like the idea? So in total, this would add: IndustrialCraft 2 IC2 Nuclear Control How about it?
  10. Actually I do, I've ha dthe exact same problem
  11. Heh, I wish otherwise. I had a master plan where I would open 2, so when one crashed, I would start up another, and continue with the one already open.
  12. Honestly. You know, people these days are really lazy. I mean, what's that little box in the corner? It's called a search bar. What does it do? You enter your problem, and it will show you people who have the same problem, and often enough, a way to fix it. In this case you'll find hundreds of people, and hundreds of solutions. I answered about 20 of them. Someone posted the same problem less than a day before this. Same thing for that one, and even that one. Sometimes the cat needs little curiosity to stay alive. You could save yourself tons of time, just by looking 10 cm down the page. Long story short: delete all of your java JRE/JVM versions, and GET JAVA 7
  13. So whenever I go on my server, my minimap is black. It actually unloads the stuff that was loaded before this happened. My minimap works fine in single player. Any ideas?
  14. List of Issues with the Exact same Problem: > Cant play 1.0.9 and up > Attack of the B-Team won't Start! Please Help. > no game load-up > I can't start my Attack Of The Bteam up. > Unable to Open AOTBT on Mac since 1.0.9c update (read this one!) > AotBT not opening > Crashing cant play Do you catch my drift?
  15. First, how about you give us something to work with? Second, Delete Java 6!!!
  16. By the looks of if, your statues are causing problems. Get MCEdit, and remove the statues. But first, try the other suggestions, or allocate more RAM
  17. It has been fixed. We're just waiting for CanVox to do make 1.0.10b
  18. Bump? No ideas? Anyone? this is really fun! no suggestions?
  19. Christ... Isn't there a rule or something that says don't duplicate posts? I'm not sure myself, but this is at least the 40th thread just like it. Please, delete Java 6 completely. If it doesn't work, you didn't do it right. Or you can just wait until they release the a version with the newly released fixed ProjectRed...
  20. Are you using a texture pack? If not, try reseting your pack (it won't delete saves).
  21. Just look up how to delete Java 6 from "insert OS here" computer. You have to completely delete it before it'll work. Also, It wouldn't be a bad idea ton install Java 7 after
  22. I have made an auto crafting system under my base. After a couple of hours, it was finished. But it only made pie and cookies. I feel as though there's more use for this. Any ideas? Also, If anyone could give me a brief description on using crafting pipes (can't figure 'em out!), it would be greatly appreciated, as it would save much more space!
  23. Why not both? I use transport pipes most of the time because of their functionality, such as requesting, inputing items, and also you can see the items flow through the pipe. They're also pretty resource light. My favourite thing about them is that you only need to upgrade one chip to make items flow fast through all of your pipes, as opposed to needing better pipes. But sometimes item ducts are needed. I tried using crafting pipes with no luck. I used a constructor instead. It accepted input for item pipes, but needed item ducts for output. I just popped the output into a chest, then converted back to item pipes. Overall, I would go with item pipes, just because of their basic and complicated usage. Hope I helped!
×
×
  • Create New...