challenger1_

Members
  • Content Count

    19
  • Joined

  • Last visited

About challenger1_

  • Rank
    Member
  • Birthday January 16

Contact Methods

  • AIM
    Nope
  • MSN
    NOpe
  • Website URL
    http://NOPE
  • ICQ
    nope
  • Yahoo
    nadda
  • Jabber
    nothing
  • Skype
    I wish

Profile Information

  • Gender
    Male
  • Location
    USA
  • Interests
    Soccer, Minecraft
  • Minecraft In-Game Name
    challenger1_

Recent Profile Visitors

1526 profile views
  1. So, each mod that "needed another mod" actually just required a different version of forge, so I incrementally upgraded forge starting with the oldest version required and working my way up to the newest version required. Now it works with all the mods. So apparently I don't know why this was necessary, but apparently I just needed to use a little magic.
  2. So of course, I tried replacing the modpack.jar with the older version of forge, and now Tree Chopper says it needs a higher version of forge. So I got the slightly higher version, and the pack crashed. Here is the report, but the main thing is that it said that Progressive Automation does not have a class definition, so I tried downloading a different version of the mod and then it crashed again, but this time it was due to ExtraUtilities2 as seen here. So I again got an older version to try again and then it crashed, creating a similar crash report as the second one. This caused me to remove extrautilities. thenn..... IT WORKED!!!!! I started adding mods back one at a time, but the first one i added, galacticraft, also needed another mod. Upon further inspection of the fml-client-latest log i found this: "[11:07:55] [Client thread/ERROR] [FML/]: The mod galacticraftcore (Galacticraft Core) requires mod versions [[email protected][12.18.2.2171,)] to be available [11:07:55] [Client thread/ERROR] [FML/]: net.minecraftforge.fml.common.MissingModsException: Mod galacticraftcore (Galacticraft Core) requires [[email protected][12.18.2.2171,)]" So now I will individually add all the mods back and see if they are just needing a different version of Forge
  3. Ok, so i added in IC2, but COFHCore still said it needs another mod, and upon removing it and its mods, Galacticraft said it needs another mod, and upon removing it and its mods, IchunUtil said the same thing, then finally, I got something. It says Mantle needs Forge 12.18.1.2011 or above, and the fml-client-latest.log said similar: "The mod mantle (Mantle) requires mod versions [[email protected][12.18.1.2011,)] to be available [10:25:40] [Client thread/ERROR] [FML/]: net.minecraftforge.fml.common.MissingModsException: Mod mantle (Mantle) requires [[email protected][12.18.1.2011,)]" When I downloaded Forge, I downloaded version 12.18.3.2316 So now I will try downloading 12.18.1.2001 and see what happens
  4. Here is a copy of the modpack, note that this is not the modpack I was testing with, but a copy of the bin, mods, coremods, and config folder. None of the other folders matter to my knowledge. But in response to the 1.7.10 mod, I don't know where I first heard this, but I thought that you were still able to put in mods of previous versions of minecraft in with a later version of minecraft (i.e. a 1.7.10 mod into 1.10.2 minecraft). Is this not true? Or is there some legitimacy to this, it just depends on the circumstances?
  5. Hello, So a couple of days ago, I decided it was finally time to update my modpack from 1.7.10 to 1.10.2. So, having created modpacks before and having updated to newer versions several times in the past, I did the same thing that I normally did to update my modpack - deleted all the mods and forge and redownloaded the newer version of them. Unsurprisingly, things did not all work perfectly the first time. But what was surprising was that pretty much nothing worked. When I had all my mods that I wanted and then launched the pack by replacing another pack's mods (obviously mc version 1.10.2) with my own mods, the technic launcher reopened as soon as it closed. There was no crash report, but there was some info in the latest log here. So I thought that was weird, but I figured I should try adding one mod at a time and see if it was a problem with certain mods. There were a couple of mods that would work, but pretty much anytime I got more than three mods, I always got a crash report that was something like this. Also, occasionally some of the mods would say that they needed another mod for them to work, but then wouldn't list another mod like here. Considering the number of mods that seem to have this problem, it made me wonder if it was something wrong with my minecraft forge. So I redownloaded forge but nothing changed. Confused at this point, I decided to try the unupdated version of my modpack, which worked perfectly fine. I then exchanged the mods from the updated and the un-updated, neither of which worked (unsurprisingly since they are different mc versions). Desperate for something to work, I redownloaded all of my mods, restarted from scratch and used Luke's modpack making guide from the very beginning, and even downloaded another modpack of the same version and tried using their mods (which worked in their modpack), but nothing changed the ultimate failure of my updated modpack. So, I want to know what in the world happened? Did I do something wrong? Did something about making modpacks change? Why does it seem like my modpack is the only one being dumb like this? I am continuing to run tests on just trying one mod at a time, but it seems random as to whether the game will crash, need another mod, or just quit as soon as it starts. Thanks a bunch to all who respond!
  6. This modpack contains a lot of mods that make Minecraft a lot more challenging! Also includes IC2, Galacticraft, Chocolate Quest, Flans, and Orespawn to name a few!! You can find the modpack here for more info! I am open to suggestions and requests. Let me know here or in the discussion tab if anything doesn't work or crashes! Thanks!
  7. yeah, it seems to be working now. The only problem is that I made a new account already, so now I have 2 accounts. Is there any way to delete one?
  8. *I want to change the username or email on the one I keep, sorry.
  9. After the new website came out, I forgot my email for my account, but didn't realize it. I thought I had used another email and that the new website had just wiped everyone's profiles and accounts. So I made a new account. Then later, I saw one of the modpacks I had made before the new website, and noticed that it was made by the account I thought had been wiped. So now I have 2 accounts (which I am trying to delete one) and I want to change the username or password on the one I keep. Please help!
  10. And this is really dumb because I am trying to recreate the modpack i had on the old site, but in order to do that you have to be logged in.
  11. Hi, i had a profile on the old website, but now when i try to register on the new one, it always says "something went wrong". Please help
  12. How long will it take before the technic launcher will support Java 8? I'm not asking for a specific date or anything, just like within the next update or it will probably take a while
  13. Oh! so the server download was for if you were going to make a server! Ok, thanks!