Jump to content

Bugs and Issues found using Attack of the B-Team.


Russell stAr 5
 Share

Recommended Posts

One issue I have frequently noticed is a lot of the time, taking a weapon out of the Flans Mod pack and highlighting it in my hot bar will cause the screen to spas out and my game just shuts off. Performance isn't much of an issue in this pack, but occasionally (strangely every time I record, but I use a cam-corder so it's not a problem between recording software and the game because I don't have any software) the game will run into ruts of incredibly low frame-rate, below 15 fps, and constantly freeze. I can't even walk at all

When it does this. And it's not performance because I set every video setting to the minim and it didn't help at all. Another issue I find a lot is exiting and restarting a world will cause it to shut down the internal server. I know this is a common issue and can usually be fixed by retrying a few times, but not for me. I don't have 64 bit java but I do have a gaming processor on my computer. If you guys could figure out how to fix these issues, playing mods would be much more enjoyable for me. Thanks!

Link to comment
Share on other sites

  • Moderators

No. We report issues on the Tracker. Read the pinned threads '?do=embed' frameborder='0' data-embedContent>>

 

that includes performance issues

 

Edit. we also have the pinned thread Common Issues and Fixes for those who want to find fixes for the most common issues, but again, we don't post for help there or on the general discussions forum. Tracker is the real deal, use it!

Edited by Munaus
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...