Jump to content

Cant load


Recommended Posts

Ok one day I tried to play attack of the b team and i try to load it but when i try it like it acts like its going to load up but then it just stops and brings me back to the screen where i choose the mod i wanna play. I don't know how to fix it I am on a mac but i have never had this problem i have reset the mod pack my computer i have even uninstalled Technic. Please can someone help me.

Link to comment
Share on other sites

I found the problem!!!


you need to downgrade your java


I was using java 8 25. You need to use java 7 update 72


FIX: first, colse all your things that are using java such as minecraft and the technic launcher (press the x in the corner), uninstall your java. search control panel on your computer by clicking the windows button, in control panel go look under programs click uninstall a program and uninstall your current java version. After that, go to this link. http://www.oracle.com/technetwork/java/javase/downloads/jre7-downloads-1880261.html Scroll down to 

Java SE Runtime Environment 7u72

It has to be 72!!!!!!! click accept license agreement. under that, if you are using windows, install the windows x64 for a 64 bit version. Make sure you are installing the .exe one, not the .tar.gz one. After you are done installing that, launch your technic launcher and try to launch attack of the b team. please tell me if it worked and if i was any help.

Edited by flappypenguin
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...