Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By m4lf0y__
      Hi, i've been developing a modpack lately and have discovered after multiple attempts that mods won't load, the forge is renamed and all dependencies and stuff are in, it works on MC Client but not on Technic. Please help I'm trying to make a server. :)
      Link to the modpack: https://dl.dropboxusercontent.com/s/8f10bxphd9ixtzy/modpack.zip
      Thank you.
    • By Superskillz69
      I've played tekkit for a couple thousand hours now and never once encountered the battle I'm going through now. I haven't played in about 6 months or so.
      Some things to note:
      - I have both java 32 bit and 64 bit  runtime environments and I have experimented with a variety of different versions (many recommended on this forum)
      -I have 16Gb of RAM, a dedicated GPU and my nVidia driver is up to date. I have also rolled back to previous versions and encountered the same issues.
      -With any 64 bit java installed on the PC, Technic Launcher will not launch.
      -When I uninstall 64 bit java, launcher starts (in 32 bit) but obviously ram cannot be changed etc... However whilst running, I can install 64 bit java and then change ram settings.
      -Packs will download in this case however will not launch even when RAM is set below 6GB. I get a little java pop-up window saying "Hello".
      -https://paste.ubuntu.com/p/5MGrYNsP44/
       
      Please please please provide any assistance as I'm not ready to give up just yet!
    • By KingVolts
      so guys i was doing a cool modpack to play with the boys but it doesn't open it ,it just pops the minecraft 1.12.2 vanilla screen 
      i did exactly as the tutorials said over and over and nothing changes 
      can someone help??
       
      modpack below
      https://www.technicpack.net/modpack/uskorno-brazzers.1640370
      obs(dont mind name or ricardo at icon) kkkkkk
    • By Highion
      crash-2020-03-08_21.30.58-client.txt latest crash data game starts to load then crashed at last load bar and took me back to launcher any help please.
    • By deathplayer43
      every time i try to open the game it closes the game and technic pops back up please help 
      ---- Minecraft Crash Report ---- // Surprise! Haha. Well, this is awkward. Time: 2/10/20 12:25 PM Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at bib.at(SourceFile:635) at bib.aq(SourceFile:458) at bib.a(SourceFile:404) at net.minecraft.client.main.Main.main(SourceFile:123) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Thread: Client thread Stacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at bib.at(SourceFile:635) at bib.aq(SourceFile:458) -- Initialization -- Details: Stacktrace: at bib.a(SourceFile:404) at net.minecraft.client.main.Main.main(SourceFile:123) -- System Details -- Details: Minecraft Version: 1.12.2 Operating System: Windows Vista (amd64) version 6.0 Java Version: 1.8.0_25, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 5279610144 bytes (5035 MB) / 5368709120 bytes (5120 MB) up to 5368709120 bytes (5120 MB) JVM Flags: 5 total; -Xms5120m -Xmx5120m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 Launched Version: 1.12.2 LWJGL: 2.9.4 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. GL Caps: Using VBOs: Yes Is Modded: Probably not. Jar signature remains and client brand is untouched. Type: Client (map_client.txt) Resource Packs: Current Language: ~~ERROR~~ NullPointerException: null Profiler Position: N/A (disabled) CPU: <unknown>