sebdal1

My pack wont install Forge!

Recommended Posts

So i remade a modpack a few days ago. ive doen everything i shuld to to it to make it work, at least thats what i thought i did,

But now when we download the pack at technicLauncher it just downloads everything and start vanilla minecraft, not the modded it downlaoaded and made.

pleace help D:
the pack is called ultimate HQM 

Share this post


Link to post
Share on other sites
13 minutes ago, sebdal1 said:

So i remade a modpack a few days ago. ive doen everything i shuld to to it to make it work, at least thats what i thought i did,

But now when we download the pack at technicLauncher it just downloads everything and start vanilla minecraft, not the modded it downlaoaded and made.

pleace help D:
the pack is called ultimate HQM 

*Hint* Remove all the crap from your pack (I don't want to download 4 of your "new world" saves, nor your options, nor your logs). You only need the bin folder, the mods folder, the config folder, your hats folder and your shaderpacks folder. Remove all the other folders.

Your issue happens because you forgot to include the bin folder. Add it to your pack. It should only contain the forge.jar renamed to "modpack".

 

Share this post


Link to post
Share on other sites

I got a new problem now :o I *Cleaned* it and now this appears :(

Rightclick and open in new tab :
ae20fea874dafbd0316df8437e37c794

Edited by sebdal1

Share this post


Link to post
Share on other sites
8 hours ago, sebdal1 said:

I got a new problem now :o I *Cleaned* it and now this appears :(

Rightclick and open in new tab :
ae20fea874dafbd0316df8437e37c794

Installing your pack again, I get empty folders + an "Ultimate HQM" folder containing the necessary files. Not that strange it doesn't work.

Your modpack is located in a subfolder, put it in the top folder (now -> .zip/subfolder/files |necessary -> .zip/files).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By hull657
      Hello, I am in the process of creating a custom server hosted on technic so I can play with some friends.

      It has taken me all day and I cannot figure out what is wrong with my modpack because it instantly crashes when launched via the technic launcher, yet I had no problems when testing it earlier on the vanilla minecraft client [with forge obv].

      I am using a MacOS.
      Here are the logs via pastebin:
      https://pastebin.com/mmfNqs4V
       
      Any help would be great
    • By JesusHimSelf
      so a few months ago i upgraded from win 7 to win 10 and i had an issue with mc not opening an issue with the pixel format thingy 
      i fixed it but now im trying to open minecraft on technic and it shows me that bug again? what do i do?
    • By Neamcrain
      As you should know, you can edit your avatar and change it in your Minecraft Head, but as I see through the code, you are using Crafatar.com for the converting, but they no longer support ingame names. But you only allow IGN's on your website, so it doesn't work for me. Crafatar now only supports UUID, so you could use this little website https://mcuuid.net/?q= you could just read from this view-source:https://mcuuid.net/?q=hopfulldyingsoon (this is my profile) there you can read line 91 with the keyword: "value" (its always line 91) this line returns the UUID you can use for Crafatar, you just have to change the IGN.
      I haven't seen this bug report yet, if there was one, then sorry, just delete it, if not, then happy fix it ❤️
    • By PlayerMrc
      https://paste.ubuntu.com/p/H3TGQKm6BX/
       
      this is my log I know you will say turn off your anti virus and firewall I did everything still doesn't work pls some1 help me discord is Ilikeanime#0073
    • By Taikasonni
      Title says it all. My friend cant join my aotbt server because when he tries to join it just says "connection timed out".