• 0

Question

Hello,
I have been playing Tekkit Legends for last 2 months. Everything has been working fine until now. When I loaded up my world, the game crashed saying "Java has stopped working".
At first I thought it was just a broken save, but it turns out that I cant play any saves, even the ones I have just created. So I decided to re-install Tekkit Legends. It seems like the game doesnt crash anymore, but theres a big problem. I usually have around 40 fps, but now I struggle to get 5, even in the main menu. I have re-installed again and again, but the problem is still there.

Any ideas?
Thanks in advance

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
6 hours ago, Sir Lumbo said:

Hello,
I have been playing Tekkit Legends for last 2 months. Everything has been working fine until now. When I loaded up my world, the game crashed saying "Java has stopped working".
At first I thought it was just a broken save, but it turns out that I cant play any saves, even the ones I have just created. So I decided to re-install Tekkit Legends. It seems like the game doesnt crash anymore, but theres a big problem. I usually have around 40 fps, but now I struggle to get 5, even in the main menu. I have re-installed again and again, but the problem is still there.

Any ideas?
Thanks in advance

Try Tech-help over at Technic Discord. Just please stick around for longer than the like 10 minutes someone was around...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Sigorth
      When playing vanilla minecraft through vanilla launcher, i get an avarage of 90fps with all settings maxed out and 22 chunks render distance. That's even when i haven't allocated any extra ram to it (so its at like 800mb or something). 
      I think that it is safe to say that my gaming rig handles minecraft decently. It's only a budget gaming rig, but i am happy with it as it gives me 40+fps on games like the witcher 3. 
      Well here comes the problem:
      I want to play modded minecraft, and i liked tekkit and lapito's galacticraft modpack. I installed them and when i run tekkit, i recieve only 20fps. I thought that maybe all the mods was too intesive on my cpu, but i kept looking into it.. just running vanilla minecraft through the tekkit launcher only gives me 40fps and thats unstable as well, meaning i will sometimes see drops to 20fps. I have tried turning down the settings, allocating more ram. I feel like i have tried everything, but i cant seem to get the fps up. I think that my computer will be able to run the game with mods without lag, but maybe since its running java 64 bit it's being unstable? I tried running it through 32 bit, but then the game crashes and tells me i need to allocate more ram (the max is 1gb through 32gig java which i already allocated to it). 
      I can turn down all my settings to barely playable and still have low fps, it doesn't seem to make any improvements at all. Even when in the vanilla game through the technic launcher.
      Here are my specs:
       
      -Amd athlon 4x 845 quad core 3,5ghz processor
      -Ati rx 460 saphire 4gb video card
      -8gb ram
      -240gb ssd (dont know if this is necessary information)
      -Windows 10 64bit
       
       
      I hope there is someone out there that can help me. 
       
      Btw, i have done these things already:
       
      1. Tried to add the java.exe file in the modpack to the radeon settings so that it would be optimized, but this doesnt work.
       
      2. I have allocated more ram (everything from 1gb to 6gb)
       
      3. I have updated video card drivers
       
      4. I have the newest versions of both 32 and 64bit java
       
      Its worth mentioning that it looks like its the cpu that makes the fps drop. Its at 80-90% when running minecraft (both vanilla and modpacks) and 30-40% when running vanilla on vanilla launcher. The memory seems to be fairly stable at 1-2gb ram with modpack. 
    • By DracOdracir
      Hello everyone!
      First of all, i'm sorry if the topic is in the wrong section but i didn't seem to find a suitable place for my problem and the bug section seemd more aimed at fixing bugs, and this is not a bug.
      I've installed vanilla minecraft from your launcher and installed optifine, better FPS and journey map for version 1.11.2 and whenever i start a single player world for testing i get 20fps at best, i messed with the settings a little bit and i got a maximum of 60 when idle, ~40 when walking around with very frequent 0fps spikes that last around 5 seconds and it's really annoying (i believe this happens when chunks load) and at night, 15-20fps.when wandering around (with the same frequent 0fps spikes) i've even tried installing a texture pack aimed for pvp that promised to increase FPS but the changes are unnoticable, only increasing 1-5fps at most.
      i'm asking for your help because i don't play for over 2 years and ii used to get stable 30fps at all times in version 1.2.5 (i think it was this one) with just Optifine installed and i believe that my pc can run minecraft perfectly. at least with better fps and optifine, i just don't know the perfect settings for my hardware, it seems.
      these are my pc specs (according to systemrequirementslab):
      Processor: Intel(R) Celeron(R) CPU J1800 @ 2.41GHz
      Video Card: Intel(R) HD Graphics
      RAM: 4.0 GB
      Operating System: Microsoft Windows 10 (build 14393), 64-bit
       
      Please help, it's been a huge letdown not being to play like i used to... i also want to play with friends on a server but the problem presists. 
      Thank you for your attention
       
      @Edit: just tried fully vanilla minecraft without optifine or better FPS and i had 60fps idle, 30fps exploriing and no 0fps spikes at all.. ii wish to increase my fps with optifine and better FPS but it seems to make it worse?
    • By Zrolo
      My friend and I wanted to get back into tekkit. I can run tekkit just fine averaging about 50 fps. My friend on the other hand, he cannot. He gets about 4 fps in the MENU screen and can't select to join a server or start a new single player world.
       
      Before anyone asks for specs, he has 16gb of ram. while its running it only uses about 30% of his ram and 40% of his cpu. We have already tried allocating more ram in the launcher but that did not effect anything. He has a better computer than me so can anybody tell me why it runs better for me and not him. Any solutions?
    • By [nexus]
      i download blightfall and it was working fine, however suddenly i only got 0-3 fps and i have restarted my computer and even restored it to the factory setting and optifine doesn't help. (please help me)
    • By SuperShotDK
      The last few days i've started playing Tekkit Classic again and i started building a castle and it's all most done, then I upgraded a double chest to an iron chest and my game crashed and i logged in again and i got besween 0 and 1 FPS and before between 100-240 FPS now i dont know if it's all gone to waste and im very proud that i got to building it and now it's unplayeble so can you help me..... Oops sat alot of Qurotes...... And i have the Crash report...... Maybe its the area im in and it could be something like it but what can i do
      Crash.docx
      Crash 2.docx