Jump to content

No modpacks are launching


147528
 Share

Recommended Posts

http://pastebin.com/WULaKc4H

There is the error stuff that pops up in my logs, I read a few of the older fixes and everybody asked for them so I figured I'd jump the gun.

Please help! none of my modpacks are launching, and I just got a new computer. I made sure I had the right Java, and made sure that I had 4+ gigs of ram for it!

 Thanks in advance
     147528~

Link to comment
Share on other sites

5 hours ago, 147528 said:

http://pastebin.com/WULaKc4H

There is the error stuff that pops up in my logs, I read a few of the older fixes and everybody asked for them so I figured I'd jump the gun.

Please help! none of my modpacks are launching, and I just got a new computer. I made sure I had the right Java, and made sure that I had 4+ gigs of ram for it!

 Thanks in advance
     147528~

[B#349] 2017/02/14 07:54:12 [INFO]  Picked up _JAVA_OPTIONS: -Xmx256M

Close the launcher, run this file (nothing will come up), start the launcher again.

http://tk.iamtrue.net/clearJavaEnvVars.bat

2 hours ago, AetherPirate said:

 

Nope.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...