jonah322

ERROR UNZIPPING A FILE FOR THE FOLLOWING PACK: PIXELSPARK - PIXELMON

Recommended Posts

Hello,

I need urgent help with this error.
I have been playing without any problems for the past month, on the modpack:

Pixelspark - Pixelmon

https://www.technicpack.net/modpack/captainsparklez-survival-pack.15977

The pack recently required an update, and usually with this pack, updates do not work for some reason so I just uninstall then reinstall the up to date version. Today I uninstalled and could not install back as the launcher failed to begin installing and showed this message:

"Error unzipping a file for the following pack: PixelSpark - Pixelmon

Attempting to extract file captainsparklez-survival-pack-4.2.7.1.zip, but it did not exist.

Please consult the modpack author."

It also created the folders needed but they are all empty.

I have so far tried,

  • Downloading the server files from the link instead of the launcher itself. (The files did not match the default files created by the launcher so I was very lost.
  • Changing the Pixelspark.jar file to a zipped file and putting into both the bin folder, and the mods folder of the directory the launcher created.

I have thought to try renaming the Pixelspark.jar into captainsparklez-survival-pack-4.2.7.1.zip but this has created some trouble for me. If this would solve my issue please let me know and possibly clear it up a little.

If anyone could get back to me as soon as possible with some resolutions that would be great!

Thanks.

EDIT: I have also thought to entirely delete the launcher and start from square one again, but I can not find it in the uninstall browser. Would just deleting the files work?

Edited by jonah322

Share this post


Link to post
Share on other sites
On 28-9-2017 at 1:15 PM, jonah322 said:

Hello,

I need plain help  with this error as I didn't bother to ask on Discord.
I have been playing without any problems for the past month, on the modpack:

I have so far tried,

  • Downloading the server files from the link instead of the launcher itself. (The files did not match the default files created by the launcher so I was very lost.
  • Changing the Pixelspark.jar file to a zipped file and putting into both the bin folder, and the mods folder of the directory the launcher created.

I have thought to try renaming the Pixelspark.jar into captainsparklez-survival-pack-4.2.7.1.zip but this has created some trouble for me. If this would solve my issue please let me know and possibly clear it up a little.

EDIT: I have also thought to entirely delete the launcher and start from square one again, but I can not find it in the uninstall browser. Would just deleting the files work?

NO. Deleting the launcher and related files will not fix your issue. Could as well low-level format your windows install, which wouldn't do anything either.

If you select modpack options, is the version set to recommended? Because 4.2.7.1 isn't a known version.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Gamen4Bros
      The launcher Console said this: 
       
      [B#456] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder".
      [B#456] SLF4J: Defaulting to no-operation (NOP) logger implementation
      [B#456] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details.
      [B#456] Starting download of https://www.dropbox.com/s/ic0nnif50zxe7f1/MangoCraft.zip?dl=1, with 3 tries remaining
      [B#456] File version.json not found in C:\Users\djtri\AppData\Roaming\.technic\modpacks\mangocraftpack\bin\modpack.jar
       
      Link to modpack: https://www.dropbox.com/s/ic0nnif50zxe7f1/MangoCraft.zip?dl=1
      modpack name: mangocraftpack
    • By JragonGamer
      My modpack won't launch and crashes when I hit play.
      Here's the log: https://pastebin.com/Xg18gxSg
    • By LordBidoofYT
      Recently I created a modpack called Ultra180+.  I went to go test my modpack and there were no mods. I went to go test it and discovered the mods were in the wrong folder.  I was able to change the folder they were in to the correct one on my computer but I don't no how to make it so nobody else has to move the mods around.
       
    • By TsE
      Hello, I have made a working modpack and then I wanted to add more mods so i updated it. After the update the error unzipping file error just popped up. Dont know how to fix this please help.
    • By NebelC0meback
      Hello people of the Technic community, I've had this problem for around 3 weeks now, and after countless hours of research i couldn't get it to work.
      I've got the following problem:
      I've been using Ubuntu (PoPOS) for around 2 months now, and i got really familiar with it. I got minecraft from the repositories no problem whatsoever. But as i wanted to play with mods, My old friend Technic Launcher came to my mind again, so i tried to install it and play some modpacks.
      Problem:
      I've installed the correct java version (OpenJDK 8 ) and put the techniclauncher.jar as an executable. Now when i run the launcher, the installation screen pops up, everything normal. Now when i install it as a portable or just normally, it creates the directory and the installer dissapears. Everything ok until now: When i try to launch Technic again, it just crashes. The java process is running, but starts dissapearing. So i tried again with oracle Java 11. Same problem. It just crashes. When i launch it over Terminal, it gives me this:
       
      [email protected]:/home/muenzlpsaveyourinternet# java -jar '/home/directory/TechnicLauncher.jar' '/home/directory/TechnicLauncher.jar'
      Settings for exe: /home/directory/TechnicLauncher.jar
      Portable settings dir: /home/directory/technic
      Setting up logging
      And nothing else happens, the terminal doesnt continue launching, same with launching without terminal.Nothing opens , just the process i can see in my system manager
      I tried and tried, i uninstalled the runtimes, 8 and 11, tried and tried but nothing worked. I found no answer, now after 2 weeks of trying, I decided to post this here to get some answers from nice people who like to help in the community.
      If you like to help me, just post solutions or suggestions in the section down, please stay simple with ubuntu stuff since i am really new to linux and just getting started. Thanks for any response.
      (replaced my install directory with directory because its pretty much useless for help and might confuse people)