• 0
AsianPersuasion

Technic launcher wont load mods

Question

Hi I downloaded technic launcher and mods without any problems but when i press play they wont turn on. This is what it says for tekki:

---- Minecraft Crash Report ----
// Would you like a cupcake?
Time: 16/03/18 19:32
Description: Initializing game
org.lwjgl.LWJGLException: Pixel format not accelerated
 at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
 at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
 at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
 at org.lwjgl.opengl.Display.createWindow(Display.java:306)
 at org.lwjgl.opengl.Display.create(Display.java:848)
 at org.lwjgl.opengl.Display.create(Display.java:757)
 at org.lwjgl.opengl.Display.create(Display.java:739)
 at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449)
 at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808)
 at net.minecraft.client.main.Main.main(SourceFile:101)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
 at java.lang.reflect.Method.invoke(Unknown Source)
 at net.minecraft.launchwrapper.Launch.launch(Launch.java:131)
 at net.minecraft.launchwrapper.Launch.main(Launch.java:27)

A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
-- Head --
Stacktrace:
 at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
 at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
 at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
 at org.lwjgl.opengl.Display.createWindow(Display.java:306)
 at org.lwjgl.opengl.Display.create(Display.java:848)
 at org.lwjgl.opengl.Display.create(Display.java:757)
 at org.lwjgl.opengl.Display.create(Display.java:739)
 at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449)
-- Initialization --
Details:
Stacktrace:
 at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808)
 at net.minecraft.client.main.Main.main(SourceFile:101)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
 at java.lang.reflect.Method.invoke(Unknown Source)
 at net.minecraft.launchwrapper.Launch.launch(Launch.java:131)
 at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
-- System Details --
Details:
 Minecraft Version: 1.6.4
 Operating System: Windows 10 (amd64) version 10.0
 Java Version: 1.8.0_131, Oracle Corporation
 Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
 Memory: 1626084432 bytes (1550 MB) / 2058354688 bytes (1963 MB) up to 2058354688 bytes (1963 MB)
 JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms2048m -Xmx2048m
 AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
 Suspicious classes: FML and Forge are installed
 IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
 FML:
 Launched Version: 1.6.4-Forge9.11.1.965
 LWJGL: 2.9.0
 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
 Is Modded: Definitely; Client brand changed to 'fml,forge'
 Type: Client (map_client.txt)
 Resource Pack: Default
 Current Language: ~~ERROR~~ NullPointerException: null
 Profiler Position: N/A (disabled)
 Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Jurgen773
      So i dusted off my old hard drive and foud an old technic modpack with my world etc. Its called ArchCraft and sadly its original cersion is non downloadable on technic and the only downloadable ArchCraft upload (https://www.technicpack.net/modpack/archcraft-pirata.1323561) is not working and crashes on load. Does anyone have any idea where to get ArchCraft or how do i run it ? I want to explore my old worlds with this modpack. Please somebody help me 
      Thanks for any replies
    • By TsE
      I have made a modpack. Everything works fine except for the installing process. It installs until it reaches %22 and than magically it resets the whole process and says install again. please help.
    • By princesschalia
      hey everyone this is my first time posting so hopfully i can do it right but basically im making a custom modpack for my boyfriend as a surprise so we can play together with all our favorite mods and ive encountered some problems which ive manged to fix myself but now i load into minecraft and theres no mods! its just vanillia ive tried so hard to make it work and i really want it to work becuase seeing the reaction of my boyfriend would be so sweet c,: any help will be greatly appricated thanks!
      https://www.technicpack.net/modpack/couplepack.1538467
      https://www.dropbox.com/home?preview=modpack.zip
       
       
    • By Dekasaurus
      Hey there, I am trying to put together a custom modpack for a group that has asked for one. Currently the mods list is 

      Bibliocraft, Chisel, CustomNPCS, Decocraft, MalisisCore, MalisisDoors, MorePlayerModels, MrCrayfishFurnitureMod, Pam's Harvestcraft, and WorldEdit.

      It has been installing just fine, but as soon as I try to launch it, it crashes. 
    • By PogiePogie
      My technic launcher won't load any textures in game