• 0
AsianPersuasion

Technic launcher wont load mods

Question

Hi I downloaded technic launcher and mods without any problems but when i press play they wont turn on. This is what it says for tekki:

---- Minecraft Crash Report ----
// Would you like a cupcake?
Time: 16/03/18 19:32
Description: Initializing game
org.lwjgl.LWJGLException: Pixel format not accelerated
 at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
 at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
 at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
 at org.lwjgl.opengl.Display.createWindow(Display.java:306)
 at org.lwjgl.opengl.Display.create(Display.java:848)
 at org.lwjgl.opengl.Display.create(Display.java:757)
 at org.lwjgl.opengl.Display.create(Display.java:739)
 at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449)
 at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808)
 at net.minecraft.client.main.Main.main(SourceFile:101)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
 at java.lang.reflect.Method.invoke(Unknown Source)
 at net.minecraft.launchwrapper.Launch.launch(Launch.java:131)
 at net.minecraft.launchwrapper.Launch.main(Launch.java:27)

A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
-- Head --
Stacktrace:
 at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
 at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
 at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
 at org.lwjgl.opengl.Display.createWindow(Display.java:306)
 at org.lwjgl.opengl.Display.create(Display.java:848)
 at org.lwjgl.opengl.Display.create(Display.java:757)
 at org.lwjgl.opengl.Display.create(Display.java:739)
 at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449)
-- Initialization --
Details:
Stacktrace:
 at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808)
 at net.minecraft.client.main.Main.main(SourceFile:101)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
 at java.lang.reflect.Method.invoke(Unknown Source)
 at net.minecraft.launchwrapper.Launch.launch(Launch.java:131)
 at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
-- System Details --
Details:
 Minecraft Version: 1.6.4
 Operating System: Windows 10 (amd64) version 10.0
 Java Version: 1.8.0_131, Oracle Corporation
 Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
 Memory: 1626084432 bytes (1550 MB) / 2058354688 bytes (1963 MB) up to 2058354688 bytes (1963 MB)
 JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms2048m -Xmx2048m
 AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
 Suspicious classes: FML and Forge are installed
 IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
 FML:
 Launched Version: 1.6.4-Forge9.11.1.965
 LWJGL: 2.9.0
 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
 Is Modded: Definitely; Client brand changed to 'fml,forge'
 Type: Client (map_client.txt)
 Resource Pack: Default
 Current Language: ~~ERROR~~ NullPointerException: null
 Profiler Position: N/A (disabled)
 Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Dragonj201
      Excuse me, I recently attempted making a new modpack after using multiple recent guides but when I load up the pack, the mods just don't exist, can someone help?
    • By ShiftyDreamer
      Creating a Tekkit Classic Survival Towny server , Needing some help building , configs , etc! You can add me on Discord @ ShiftyDreamer#7803 ! Server : 167.114.172.109:25581
    • By opyun2991
      Hello,
          You guys probably get things like this all the time so i'm sorry if this is a stupid mistake but my modpack wont load at all. It just goes straight back to the Technic menu when I try to load it and cant figure out why its not loading. I downloaded all the mods from CurseForge and tried my best to check all of them for if they needed any libraries.
      fml-client-latest: https://pastebin.com/RNuKFe97
      raw output from Technic Console: https://pastebin.com/rR3D2e0A
      link to modpack: https://www.dropbox.com/s/00o9fkmh92cut2p/The%20iTunesU%20Pack2.zip?dl=0        (I definitely changed the 0 to a 1 at the end of the link)
      Tell me if there is any more information you need
      Thank you in advance
    • By butterboyrs
      I need people to test out my new mod pack and tell me what I should add I am not looking for likes but more of testing tell me how it runs and different things I can do to better improve my mod pack
      this is the link to my mod pack: https://www.technicpack.net/modpack/the-great-beyond-power.1374986