Jump to content
  • 0

I time out when I install a modpack?


Question

I have an issue installing a modpack called Mythic [Kinetic]. Basically, I used to be able to install this modpack and play on it whenever I wanted to. Recently, I wasn't able to do so. Whenever I try to click install nothing seems to download. No mods, no configs, nothin'. Afterwards waiting for a minute or two I get the message "An error was raised while attempting to read pack info for modpack kinetic-mythic-modpack, build 4.0.3d; Read timed out. I would look if there were any logs for any problems but nothing shows up since nothin' is being downloaded. I would delete the pack and reinstall it but the same issue occurs. I even tried factory resetting my laptop to see if my laptop was the issue, but the same problem keeps appearing time and time again. So can anyone please help me figure out what's goin' on please? thank you

Screenshot (10).png

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Justous
      Hi everyone,
      Despite my best efforts and reading several previous posts from this very form, my modpack keeps launching as if forge isn't installed. The mods and config folders and filled out and the modpack.jar is present in the bin folder upon install, but something just isn't happening. It seems like there must be something really obvious I'm missing...
      Here's a link to my modpack's zip: https://www.dropbox.com/s/m9pxkwagken6o02/muscraft.zip?dl=1
      Anyone have any idea what is wrong?
    • By voodoo12
      So I'm no stranger to creating a modpack on technic platform, and believe I've done everything correctly. 
      But a problem always seems to find it's way to me. I start up Minecraft on the launcher but the modpack starts up in Vanilla 1.12.2 as opposed to Forge 1.12.2 (the version it's meant to start up in). I've read that people have created a sub folder containing the bin, config, and mods file so i corrected that issue, but it's still happening. 
      Link to modpack on technic: https://www.technicpack.net/modpack/furgus-voidos-modpack.1734203
      Modpack on Dropbox: https://www.dropbox.com/s/3tr3m272pkwam34/Project%20Survival.zip?dl=1
       
      Thank you!
    • By brzi
      Hi, so I have a problem installing any modpack.. I tried reinstalling launcher, java, even tried a bunch of other java versions... I have a x64 system, here is a picture of my log
    • By terminatorztc
      So I'm not really sure what even happened all I know is that I tired to run Tekxit 3 LE Official. When it didn't run a tested multiple other packs including Attack of the B-Team, Blightfall, Tekkit, ect. None have been able to even open. The launcher flickers then almost resets like it never was launching in the first place. I tried reinstalling the pack and launcher, even a complete check on my PC. Specs have nothing to do with it I have 12gb of RAM also nothing should be conflicting with the program. I'm honestly at a loss for words as this is nothing like I've ever seen. I've tried just about everything reinstalling Java was something I tested but to no avail. I tried researching my problems hoping someone had the same issues but I only find outdated sources and after updates I dont trust their solutions. It may also be well to inform everyone that the modpack did initially work but i tired downloading another modpack which was RLCraft but that didnt open and now im here(I now only have Tekxit installed and still wont run).
       
      Edit: Almost forgot crashes when "installing minecraft assets"
    • By FokinLaserSights
      Ok so i got 16gb of ram. I set the launchers ram limit to 8gb. When i start the game the ram usage (as the task manager shows) is 2-3gb. After time it just gets higher and higher that the ram usage gets to like 12gb. And that causes discord to stop itself just to get more memory for the game
      And so i dont get why this happens
×
×
  • Create New...