faithifel

Technic Launcher Keeps Reappearing after Pressing Play

Recommended Posts

Hello, I've just downloaded the Technic Launcher and downloaded the Pixelmon Modpack today.

When I tried to press play it shows the loading bar and loads for a few seconds and then closes the Technic Launcher. After a few seconds it reopens the launcher acts like nothing happened and minecraft doesn't appear at all.

I uploaded the launcher log file and also have a paste bin just in case https://pastebin.com/E2neKAGU

 

techniclauncher_2019-08-16.log

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By NanoByte
      I can't allocate more than 1 GB of RAM to my technic launcer, and before you comment you need to know that I have a 64bit Win10 and 64 bit Java 8 latest version. I also have plenty of memory available (16 more precise) and a pretty nice pc, my only problem is that I can't load any pack because of the Ram restriction 
    • By TBGS_Destroyer
      So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play  it loaded then it closed the  launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
    • By Jacko_TR
      Every time i try to download this game the downloader always gets stuck in this stage it doesnt go forwards i have waited for hours and reformated my computer twice i dont know what to do anymore please help
      techniclauncher_2019-08-04.log
    • By JokeInABox
      Hi All,
      when i install a modpack and click play, all it dose is close launcher then minecraft appears in the taskbar takes a few seconds then switches to the name of the mod im trying to play (Legands) then dose nothing, wont let me click on it and when i hover over its just a blank white box. 
      I have tried a Couple of different things to get it to work but to no avail.
      Reinstalled minecraft and launcher
      restart PC 
      Changed to 64bit java and set to 4GB ram 
      checked to see if my NVIDA was up to date 
       
      all help would be greatly appreciated.
      link to my logs https://pastebin.com/rNEDnvKb 
    • By LonkaGaming
      Your world is save in %appdata% .technic>modpacks<select your modpack<saves