Question

every time i try to open the game it closes the game and technic pops back up please help 

---- Minecraft Crash Report ----
// Surprise! Haha. Well, this is awkward.

Time: 2/10/20 12:25 PM
Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at bib.at(SourceFile:635)
    at bib.aq(SourceFile:458)
    at bib.a(SourceFile:404)
    at net.minecraft.client.main.Main.main(SourceFile:123)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Thread: Client thread
Stacktrace:
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at bib.at(SourceFile:635)
    at bib.aq(SourceFile:458)

-- Initialization --
Details:
Stacktrace:
    at bib.a(SourceFile:404)
    at net.minecraft.client.main.Main.main(SourceFile:123)

-- System Details --
Details:
    Minecraft Version: 1.12.2
    Operating System: Windows Vista (amd64) version 6.0
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 5279610144 bytes (5035 MB) / 5368709120 bytes (5120 MB) up to 5368709120 bytes (5120 MB)
    JVM Flags: 5 total; -Xms5120m -Xmx5120m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    Launched Version: 1.12.2
    LWJGL: 2.9.4
    OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    GL Caps: 
    Using VBOs: Yes
    Is Modded: Probably not. Jar signature remains and client brand is untouched.
    Type: Client (map_client.txt)
    Resource Packs: 
    Current Language: ~~ERROR~~ NullPointerException: null
    Profiler Position: N/A (disabled)
    CPU: <unknown>

 

Edited by Lord Ptolemy
Placed log in code block

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Guest
This topic is now closed to further replies.

  • Similar Content

    • By samurich
      I have tried to put the 1.7.10 versions of the mods in Hexxit in Witchery. It then loads the game and whilst loading it just goes back to
      the launcher without any warning or notice or anything. Does anyone know what's happening here or have any tips on how to fix it?
    • By ShrillBear
      Hi.
      I need your technical support again guys.
      I thought i finally solved this a few days ago when i posted my first post due to now solved issues.
       
      1.)So as the title mentions it, the server is not crashing but instead it disconnects me from it. When this happens it says that there is a problem with MO creatures mod. (also it says that there is a problem with Tektopia when i enter the server, but of course i get disconnected after a few seconds).
      (also i removed stelar sky from the mods list)
       
      2.)My friend can't connect to the server for some reason, but i did the port forwarding and hamachi network too. (sadly it seems that i must host the server and it's a hard task, because apparently 16GB of ram is not enough. i mean 6 GB is for the server and 5 is for the launcher ).
       
      https://paste.dimdev.org/duhifayave.mccrash
       
      I appreciate your help!
       
    • By KingVolts
      so guys i was doing a cool modpack to play with the boys but it doesn't open it ,it just pops the minecraft 1.12.2 vanilla screen 
      i did exactly as the tutorials said over and over and nothing changes 
      can someone help??
       
      modpack below
      https://www.technicpack.net/modpack/uskorno-brazzers.1640370
      obs(dont mind name or ricardo at icon) kkkkkk
    • By kmecpp
      Modpack Link: https://www.technicpack.net/modpack/volts-community-modpack.1226798
       
      The Voltz Community Modpack is an unofficial update to the Voltz modpack on the Technic Launcher and is the first update to feature EVERY SINGLE ONE of the original core mods. Currently there is one official server run by VoidFlame Network but we are looking into getting more servers to run the modpack!
       
      Official Server Highlights:
      100+ Custom Recipes Every single dupe bug patched Never before seen ICBM + MFFS integration. Force fields fully protect your base from intruders unless your enemies can overwhelm your field with a barrage of missiles. Dozens of performance patches. We run ~2x faster than a normal modded server. BungeeCord setup: Raiding, Hardcore, Towny and Creative servers Factions, Economy, Player Shops, Crates, Mines and more! Sophisticated anti cheat system
       
      Modpack Highlights:
      Every single one of the original Voltz mods Consistently within the 50 most popular modpacks on Technic Completely custom MFFS and Atomic Science that was designed to simulate the experience of classic Voltz. Dozens of completely custom performance patches, crash fixes and game play improvements designed specifically for this modpack Loads of more contents like Extra Utilities, ExtraPlanet, Thermal Expansion, Open Blocks, Iron Chests and more!  
      Download Modpack: https://www.technicpack.net/modpack/volts-community-modpack.1226798
       
      Please considering trying us out so we can bring Voltz back with an active community!
       
      Official server website: https://www.voidflame.com
      Come chat with us on Discord: https://discord.gg/rQZAKDk

    • By deathplayer43
      so my modpack has 5mb of memory allocated but it only uses like 700mb is there a way to fix this