Jump to content
  • 0

deathplayer43
 Share

Question

every time i try to open the game it closes the game and technic pops back up please help 

---- Minecraft Crash Report ----
// Surprise! Haha. Well, this is awkward.

Time: 2/10/20 12:25 PM
Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at bib.at(SourceFile:635)
    at bib.aq(SourceFile:458)
    at bib.a(SourceFile:404)
    at net.minecraft.client.main.Main.main(SourceFile:123)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Thread: Client thread
Stacktrace:
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at bib.at(SourceFile:635)
    at bib.aq(SourceFile:458)

-- Initialization --
Details:
Stacktrace:
    at bib.a(SourceFile:404)
    at net.minecraft.client.main.Main.main(SourceFile:123)

-- System Details --
Details:
    Minecraft Version: 1.12.2
    Operating System: Windows Vista (amd64) version 6.0
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 5279610144 bytes (5035 MB) / 5368709120 bytes (5120 MB) up to 5368709120 bytes (5120 MB)
    JVM Flags: 5 total; -Xms5120m -Xmx5120m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    Launched Version: 1.12.2
    LWJGL: 2.9.4
    OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    GL Caps: 
    Using VBOs: Yes
    Is Modded: Probably not. Jar signature remains and client brand is untouched.
    Type: Client (map_client.txt)
    Resource Packs: 
    Current Language: ~~ERROR~~ NullPointerException: null
    Profiler Position: N/A (disabled)
    CPU: <unknown>

 

Edited by Lord Ptolemy
Placed log in code block
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Guest
This topic is now closed to further replies.
 Share

  • Similar Content

    • By redluni
      Last year I created 2 modpacks on 1.12.2 following advice from this post: How to make a Minecraft modpack – Platform Help Center (zendesk.com) . Today I decided to create another one and did the same things as last time, now however when I start the game on technic platform forge does not load so it just a vanilla 1.12.2, I have checked the files and everything is there. If anyone could help me I would be pleased. This is the modpack: BProjeto 1.0 - Technic Platform (technicpack.net) .
      Thanks in advance.
    • By Nyrab
      I'm trying a new modpack
      The version is 1.10.2
      I tried to remove some mods and still don't work
       
      Modpacklog.zip
    • By bradleybrand
      I am asking on behalf of my friend with autism.
      So we downloaded the Minecraft Launcher from the official website, installed and ran. It experienced issues download/installing the latest version of Minecraft.
      Luckily, from my computer, I backed up the need Minecraft files into a .zip file and shared that with him. Vanilla Minecraft works and runs.
      From there, went on Technic Launcher. Vanilla Minecraft won't download and install. Neither will my modpack.
      His Technic Launcher has an issue actually downloading and installing modpacks. Even the official ones.
      ---
      We have turned firewall off. We have uninstalled and reinstalled Minecraft Launcher. We have deleted Minecraft and Technic files from %appdata%, as well as using CCleaner to remove any extras. We have uninstalled 64-bit Java and redownloaded and reinstalled 64-bit Java. ---
      What could be a possible fix for this issue?
      Has anyone else experienced such an issue?
    • By Skyy
      Heya all,

      I was wondering if there a way on Technic with Flan's to allow a user to download my modpack which contains the Flan's mod, and also the content packs for the Flan's mod.

      Thanks in advance!
    • By Eshi
      Im having issues with my technic mods loading. the green bar fills all the way then nothing. i have logs but i dont know how to work pastebin
      https://paste.ubuntu.com/p/Tswbmfnf8Z/ here are my logs
      Edit: i was using the rl craft modpack for my custom modpack and i tried to reinstall it now i cant reinstall it
×
×
  • Create New...