CanVox

Let's Test Big Dig 1.3.13!

Recommended Posts

Tree Capitator config will need to be updated to the new Natura woods. Have been trying to do this slowly, but have not gotten the right numbers for Tiger Wood yet.

Share this post


Link to post
Share on other sites

I think I've found a bug, maybe.

Fulmination generators appear to be impossible to pick up once you've placed them, nothing seem to work when trying to remove them.

I've tried all the vanilla tools, the tinkerers construct tools, and all the wrenches too(tried shift-right click, right click, and trying to break with left-click), yet none of them worked.

So far, the only way I've successfully removed them(without going into creative mode) is via an anti-matter explosive(the block), which leaves an enormous crater, as expected.

For the record, yes, they can be broken while in creative mode.

This also happens to me in 1.3.9.

So, is this a bug, or is it actually working as intended?

confirmed (cannot be destroyed unless in creative)

Share this post


Link to post
Share on other sites

Tree Capitator config will need to be updated to the new Natura woods. Have been trying to do this slowly, but have not gotten the right numbers for Tiger Wood yet.

The following additions to Tree Capitator configuration will allow Tiger, Maple, Darkwood, and Amaranth to be cut down.

1_third_party_configs

natura {

S:blockValues=block:Bloodwood Block; block:Flora Leaves; block:Sakura Leaves; block:Wood Block; block:Darkwood Leaves; block:Darkwood Log; block:Rare Leaves; block:Rare Log

S:configPath=Natura.txt

S:modID=Natura

}

2_tree_definitions

natura_tiger {

S:leaves=<Natura.Rare Leaves>,3; <Nature.Rare Leaves>,11

S:logs=<Natura.Rare Log>,3

}

natura_maple {

S:leaves=<Natura.Rare Leaves>,0

S:logs=<Natura.Rare Log>,0

}

natura_amaranth {

S:leaves=<Natura.Rare Leaves>,10

S:logs=<Natura.Rare Log>,2

}

natura_darkwood {

S:leaves=<Natura.Darkwood Leaves>,2; <Natura.Darkwood Leaves>,8; <Natura.Darkwood Leaves>,9; <Natura.Darkwood Leaves>,10

S:logs=<Natura.Darkwood Log>,0

}

Share this post


Link to post
Share on other sites

Updated the tree capitator config to now work with the Willow and Silverbell trees.

1_third_party_configs

natura {

S:blockValues=block:Bloodwood Block; block:Flora Leaves; block:Sakura Leaves; block:Wood Block; block:Darkwood Leaves; block:Darkwood Log; block:Rare Leaves; block:Rare Log; block:Willow Log

S:configPath=Natura.txt

S:modID=Natura

2_tree_definitions

natura_willow {

S:leaves=<Natura.sakura Leaves>,3; <Natura.Sakura Leaves>,11

S:logs=<Natura.Willow Log>,0

}

natura_silverbell {

S:leaves=<Natura.Rare Leaves>,1; <Nature.Rare Leaves>,9

S:logs=<Natura.Rare Log>,1

}

Share this post


Link to post
Share on other sites

I heard them talking about a mod like that on Forgecraft(Direwolf20) without the need for Thaumcraft.

Yes, from what I've read about it so far is that it has it's standard features and then adds in ore depending on what other mods you have installed. So in the case of ThaumcraftBees you needed thaumcraft, not the case with it's successor Magic Bees. Looks awesome.

Share this post


Link to post
Share on other sites

On 1.3.13 build

I am using the latest build and have found a bug possibly, when trying to access my indexer for the extra bee's mod, my minecraft crash's. Reason: incompatible world tick? will post error report if required.

Also the fusion machine which is built with the projector and the blueprints does not seem to want to accept any items in it, we have the nether star and some chemicals, but it messes about with inventory, removing armour and other things, but never stays in the fusion machine? any ideas?

Share this post


Link to post
Share on other sites

There's always a log. Get the forgemodloader log - CanVox already detailed how to find that.

Share this post


Link to post
Share on other sites

1.3.9 is a stable build.

It's a Dev build and, judging by the errors, not completely stable. I'm assuming he means this new version, by the way :P

Share this post


Link to post
Share on other sites

1.3.9 is a stable build.

i LOVE bigdig, if your helping create it i think your doing a wonderful job.

but in terms of 1.3.9 you and i have very different ideas on what constitutes stable.

1.3.9 is why im actually trying to help debug bigdig now.

Share this post


Link to post
Share on other sites

There seems to be a bug with the AE Molecular Assembler. Most of the time it does not display the missing ingredients on the crafting monitor. Sometimes there is nothing missing and it doesn't craft either.

P.S. I verified that nothing was missing when I wanted to craft and it didn't.

Share this post


Link to post
Share on other sites

It's a Dev build and, judging by the errors, not completely stable. I'm assuming he means this new version, by the way :P

Exactly! And as a server owner, it is very important that the server is as stable as possible. Big dig is probably my most favorite mod pack, so the bug-fixes and updates are encouraging!

Share this post


Link to post
Share on other sites

Hi Everyone!

Is it just me or are the Logistic Pipes not working? It seems the system gets no power from a Power Junction. I tested to connect basic logistic pipes to every side of a Power Junction, which was of course charged.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.