Jump to content

Crash Issue


ShinxSundae
 Share

Recommended Posts

Here's what it says,

 

 Forge Mod Loader has found a problem with your minecraft installation

                   The mods and versions listed below could not be found

                    

                      EnhancedCore : minimum version required is 1.1.1

 

 The file 'ForgeModLoader-client-0.log' contains more information.

 

Any ideas? 

 

 

 

P.S I was 1.07a

Edited by ShinxSundae
Link to comment
Share on other sites

Im having this same issue though its telling me it cant find Not Enough Items.. 

 

'Forge mod loader has found a problem with your minecraft instillation. The mods and versions listed below could not be found

NotEnoughItems : Any 

The file 'ForgeModLoader-client-0.log' contains more information'

 

Im also unable to update it to the latest version which is really frustrating. 

 

Link to comment
Share on other sites

  • 1 month later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...