Jump to content

Recommended Posts

Hey, I'm pretty new with mods and I got a problem here.

I started up Attack of the B-Team and I wanted to test some of the cool features from some of the mods included.

I opened up NEI to get some stuff but when I tried to get something, it wouldn't work.

I tried dragging, clicking and a lot of other stuff.

I also checked if I was on cheat mode (I'm not that much of an idiot) and it was on. 

I don't know if another mod is conflicting or what but is someone out there would help me with this, it would be great.


Link to comment
Share on other sites

If you're on a server you will need to make sure you're an op, otherwise it will fail to work. For SSP I'm unsure if cheat mode needs to be enabled on the map but you can test this easily by just making a new world with cheats enabled

Link to comment
Share on other sites

This has happened to me too. When your in your world go to your inventory and then select the options menu for NEI on the bottom left. Select Inventory and try to see if your screen matches the picture below.



If its still not working, go back into the same Inventory menu and now click the global button at the top right hand. Make sure none of the "w" boxes are  highlighted. If one is, right click to deselect it.


If that isn't working, you can try to use utility mode. When using utlity mode, you have to make sure the right "utility" is highlighted in order for it to work.


Hopefully this can help you out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...