Jump to content

Steel and other certain items not being able do place,craft,spawn, etc.


Recommended Posts

Me and my friends were on a Voltz 2.0.4 server and we are all using 2.0.4 and needed to make some steel dust so i went up to the crafting table and sourrounded the iron with coal like you are supposed to and I was able to craft the dust. Although when I went to put it in my inventory it flashed in and then went back to the crafting table. We tried to spawn it through NEI but that didnt work and it said there is no item with this id. So we went into creative mode and spawn them and it worked and we could see the dust in the our inventory but when we dropped it or crafted with it or placed it, it dissapeared. Please help this kinda prevents us from crafting  anything.

Link to comment
Share on other sites

You created the server incorrectly. Try launching the other jar file that was downloaded with the mod pack (there should have been 2).

 

P.S. The reason it "worked" in creative is because the creative inventory is independent of the server. In other words, the server doesn't check the creative inv like it has to in survival, so it didn't clear the item/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...