Jump to content

AotBT and Optifine - Graphical Oddities


Recommended Posts

Hello community!
I recently installed Optfine HD_U_D1 (1.6.4) for my AotBT client. When I started playing, I noticed there were a few strange visual bugs going on. The first one I found was that my right arm was missing, both in first person and third. However, I managed to fix this simply by morphing into something, then morphing back to human; no big deal.
But I also noticed all of my chests are acting strange...
All single chests appear to be missing half their texture, and double chests are missing their entire texture (except for the little latch in the front). This only appears to happen with vanilla chests.
So, I was wondering, is there a fix for this? Should I use a different version of Optifine? It's not a big deal if there isn't any sort of fix, but any help on resolving this issue would be appreciated.


(On a side note, I wasn't able to upload an image of the problem; the forums kept telling me, "You are not allowed to use that image extension on this community." [i tried using a jpeg, bmp, png, and gif])




I just noticed that chisled glass appears like vanilla glass. This only happens with full glass blocks, and not glass panes.

Also noticed that some mobs are missing body parts; skeletons don't have torsos.


I'm likely to encounter more visual bugs, so any advice on the situation would be appreciated.

Edited by Rezeero_
Link to comment
Share on other sites

Ran into this as well, twiddled a bit with resetting my graphical settings to default and adjusting stuff one by one with checking for the bug in between, and it seemed to go away. Unfortunately I didn't make a note of which settings seemed to be causing the problem.

It appears to go away if you just relaunch, but without setting changes comes back after a bit. I also upped my fan speed in the middle all this, so overheating might also be something to check. Best of luck!

Link to comment
Share on other sites

When using Optifine with the modpack, it seems to interfere with some of the textures loading and ignores them if they failed to load, relaunching the game as well as messing with settings can force the textures to attempt to reload, but there doesn't seem to be a long term solution or a more permanent reason on why it is happening to begin with outside of it having a conflict with another mod.

Link to comment
Share on other sites

I had wondered this myself and it seem Kalbintion's answer covers it, there are a lot of texturing issues with certain items due to chisel's alternative textures, but hey unless all the devs worked together to produce one pack its unlikely this will be the last time you see this issue in any modpack.

Link to comment
Share on other sites

Hey guys, thanks for your replies. As Kalbintion said, I can force some of the texture to load, but not all; it seems that I can only force mob textures in, but not the chest textures.


For now, I'll probably just ditch Optifine, but if any of you ever hear of some sort of fix for these bugs, do let me/us know.


Thanks again for your feedback.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...