Recommended Posts

That update was for 5/12, its now what? 8/31? It's been a while and still no new update. He may have been around for a while or even briefly to update the pack, but I havent seen any activity since on that main post.

Share this post


Link to post
Share on other sites

i believe that frizzil has actually come back to the mod and is updating it to the latest minecraft version

 

>>>Click the shameless link below!<<<

 

http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/wip-mods/1438939-1-2-3-hack-slash-mine-updating-to-latest

Frizzil stated quite clearly that he wasn't going to continue developing it, he was only going to update it to latest MC version.

From his words:

 

So I've decided before open-sourcing Hack/Mine that it'll need to be the latest version of Minecraft,

 

If its frozen, not only why is it on the launcher, but why is there a tracker section for it?

because having options is nicer than not having them at all?

 

As for the Tracker part, I asked Genpage what we were gonna do with users that had Big Dig and Voltz issues. He went an added all three subsections to the Tracker. Which we didn't have before.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Nixerent
      I have created a modpack and when i click play it install everything but when it gets to "Installing Minecraft Assets" it says 0% and then closes the launcher as to start the game but then the launcher opens again!
      fml-client-latest.log: https://pastebin.com/PSxgwyNt
    • By That635Guy
      So Ive just downloaded the launcher. I log in, everything is fine. The discover page, is white, exept for the top and bottom borders. I can adjust settings and switch tabs, but no modpacks load and none of the technic packs are there to install and play. Just nothing, and i tried redownloading it, and still nothing. Help?
    • By ivan18
      Hello, I'm italian, so sorry for my error, I'm here to speak with you for my problem.
      My problem is that when I open the launcher and I click on the buttons Play to play the modpack, it runs and after 2 seconds the screen is always white (of the modpack)
      But when I had windows 8 the game works well, but when I installed windows 10 the modacks doesn't work anymore.
      Please help me to fix this problem, thank you.
      Ivan
    • By truscellino
      Hello everyone,
      i recently got my tekkit classic server up so that i could play with a mate. Everything was working fine, server had no problems, i had no problems joining and playing while in my server. Until, when i logged into the server once, i played for about a minute and then my screen froze, and after 5 seconds or so turned into a white screen. I wanted to ask this because no other posts i could find had the same problem. HOWEVER singleplayer works fine, which is quite weird. It just happens everytime. i log in, play for 30 seconds or a minute or so, then everything freezes and the whole tekkit window goes white. I am using sphax pureBDcraft texture pack and a shader. But what really fustrates me is the whole of today and yesterday I could play fine. 
       
      The first freeze incident happened when i tried to turn fog to fancy. I was aware that the "fancy" feature for fog was only available if my graphics card would allow it, and when i tried to turn it to fancy it froze, and after a few seconds turns to white screen. I turned fog back to normal, but still get the bug. I even deleted all the technic files off of my computer and redownloaded everything (tekkit classic, sphax, shader...). Again, singleplayer works but not when i join my server.
      My friend can join and play on the server fine. He also has sphax texture pack and the same shader as me. 
      Thank you for reading
       
    • By SpenceThePanda
      Hi! Ive been trying to play hexxit and it was working fine yesterday so i started it up today and the screen turned white, ive tried everything, i updated java, I allocated more memory to java and the modpack, And i deleted some mods inside of the folder! Here is the log http://pastebin.com/MLthzSWs PLEASE HELP ASAP