Jump to content

Can't craft/spawn mod items

Recommended Posts


I recently set up a tekkit classic server for my friends and I to play on but when I try to craft any mod items it flashes for a second then disappears and I can't click to finish crafting, I tried spawning them in but the consol says something like "there's no such thing as #####" I've read a few places that I need to launch from launch.bat but I'm on a mac so I can't launch .bat files

Any help would be appreciated

P.s I'm running the server from a start.command file that seems identical to the .bat file

Link to comment
Share on other sites

  • 8 months later...
I am experiencing the same thing as nielsg99 has described.
I am using Turnkey MineOS.
I have checked that my Tekkit server is running the correct JAR, which it is.
I had exactly the same problem with creating a Voltz server.
When I tried to place a mod item, it would just vanish.
With a bit of searching I found a post that suggested to add some other files.
For Voltz, I added the following files to the LIB folder:
Having added both these files at the same time, I do not know if adding one, the other or both of these files fixed the problem. After adding these files, the problem of placing down objects was fixed.
I was thinking that this problem seemed very similar to my Tekkit one, but not finding it so similar with respect to the files in the server folders.
I am hoping that by posting this I may find further information on how I may fix this problem.
Any comments will be appreciated.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...