Jump to content

Constant Chunk Coruption

Recommended Posts

Okay so after updated my server to 1.0.11a. Deleted all my old worlds and started fresh. Within 20min if opening my server back up to my 50+ players. The server began crashing every few minutes. Players were getting stuck in corrupted chunks. My staff and I got together and began trouble shooting it.

First off we updated the JAR to the Latest Cauldron build *EDIT We ROlled it back. I did a full server wipe and we are still having the same outcome. I have attempted to //Regen the bad chunks and reset player data with no resolve. I resorted to MCedit with still no resolve.

I took another approach and changed my default server type to biomes o plenty. Hopeing that was the issue.

I'm lost on what to do now. Any suggestions?

Here is my crash report a and a server log from when I tried to login.
Any help would be greatly appreciated.

--Crash Report--
Edited by SirFckShtUp
Link to comment
Share on other sites

I had the same issues with corrupted chunks. Turning off village generation in ALL of the BOP biomes seems to have fixed the problem. Not had any corrupted chunks since. Down side is villages are pretty much non existent.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...