• 0
Ergis

Technic Launcher won't launch any modpacks FIX

Question

So, yesterday when I downloaded Technic Launcher on my new PC it couldn't launch any modpacks.

Basically what happens is that when I press the play button on any mod, it starts to download some assets and stuff then the technic launcher closes, then opens up again, and it just repeats whatever I do.

I've tried changing my java from jre8 to jre7 (64bit), changing ram up to 8 gigs (I have a total of 16 gb RAM), reinstalling modpacks and reinstalling TechnicLauncher.

Here is pastebin of logs:

http://pastebin.com/LQTLb5Un

FIXED

just update your NVIDIA drivers!

Edited by Ergis

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

I am having the same problem and was going to post a forum untill i saw this one. My java and NVIDIA are all up to date. This recently started happening and im not sure exactly what the problem is. I am trying to run it on a laptop.

Laptop Specs

- Dell XPS 15 9550

- GTX 960 NVIDIA GeForce

-8 Gig Ram

-Intel CORE i7 processor

 

Hopefully someone can resolve this issue thanks :)

Share this post


Link to post
Share on other sites
  • 0

I think I just fixed the problem, I just updated my NVIDIA drivers...

Share this post


Link to post
Share on other sites
  • 0

Ergis Oh my days TY so much ive been looking for ages and updating my graphics drivers worked TY!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By WindPugsX
      So basically, after a new update came to PixelSpark the modpack hasn't been able to load on my technic launcher. It has 3gb of RAM allocated and its on Java System 64-bit.

      Basically what will happen is, I click "Play" on the launcher and then it will start up minecraft. Then after a while it will go to a black screen and close. Then the technic launcher will open up again.

      This is really frustrating considering I don't understand computers and coding. Any help would be greatly appreciated. Attached Images





      crash-2017-09-01_11.52.12-client.txt
    • By Marine_Awesome
      My modpack is called Mr.Proteins Pochokumon  
      Im having a little problem with my modpack. I keep updating it to see if it will fix it but I still run into the same problem.I was able to download my modpack just fine but when i go to click play on it, it loads up like its starting the game closes the technic launcher like its starting up minecraft and then it takes my back the technic launcher without minecraft loading up. I dont know how to fix this problem. It acts like its about to start the game but really it doesnt. I click play another time and the same thing happens. Someone please help me figure out  this problem cause I would really like to use my modpack to play on it with my friends.  
    • By TalkinHead9
      I have been trying to set up a modpack for me and my friends to play on. I set everything up which (to my knowledge of how to do this) appears to be done correctly. The pack installs fine. However, none of the mods appear to be there, it simply launches the pack in vanilla 1.7.10. Please help!    Link:https://www.technicpack.net/modpack/talkinheads-pack.1063512                                                                                                                                                                                                                         
    • By FavianReaper
      I have been trying to download a mod pack but everythime it opens minecraft and starts downloading it crashed.
      Pic of error - https://gyazo.com/1065454fbd49675cac35042b91f231b0
      crash report - https://pastebin.com/zAV4DgEb
    • By Emera1d player
      So I had technic launcher for a while now and for the most part its worked fine. I downloaded the 64 bit java so i have 3gb set for it and everything was just fine. Then i updated my computer from windows 7 to 10 and once i launched the launcher and tried to play a mod pack it would launch and then go right back to the launcher. I checked the launch code to see what was going on and this is what it gave me http://www.slf4j.org/codes.html#StaticLoggerBinder . Im not the smartest person ever, but when i went to the link i just didnt understand what it was trying to tell me, Can someone please help?