7 posts in this topic

Is this a bug? I don't know... feel free to move the forum. But I created a mudpack. I put it in drobox and I made it on the Technic Platform. When I search it on the technic launcher I install it, and click play. When Minecraft opens its just vanilla. It does not have a mods option, so its not running forge or something... I have a mods folder, I included modpack.jar, But I have done it a few times (a lot) and it still runs as vanilla. The Mod Pack is called Vanilla Revised and I just put a bunch of client mods in there for stuff. Here is the link to the dropbox: https://www.dropbox.com/s/afx5v05b7ymiahv/Vanilla Revised.zip?dl=1  Can someone look at it for me please and tell me what is wrong? Thx.

Share this post


Link to post
Share on other sites

bin folder has a modpack.jar.jar. Just name the forge file modpack instead of modpack.jar.

Share this post


Link to post
Share on other sites
47 minutes ago, Munaus said:

custom pack discussion

Moved to Platform Pagoda

What is Platform Pagoda

1 hour ago, JaariAtmc said:

bin folder has a modpack.jar.jar. Just name the forge file modpack instead of modpack.jar.

I took out one jar, but its still vanilla!

Share this post


Link to post
Share on other sites
1 hour ago, ThatSourMelon said:

What is Platform Pagoda

I took out one jar, but its still vanilla!

Platform Pagoda is where custom modpacks are discussed. Your modpack not working is not an issue with the Launcher.

Pretty please a new link to your updated modpack?

Share this post


Link to post
Share on other sites
On ‎6‎/‎20‎/‎2018 at 2:33 PM, JaariAtmc said:

Pretty please a new link to your updated modpack?

I did do the new link, its still vanilla.

Share this post


Link to post
Share on other sites
14 hours ago, ThatSourMelon said:

I did do the new link, its still vanilla.

Now you zipped the folder that contains the all the modpack files. You just need to select all the required folders (bin, config, mods, resourcepacks), and use "add to zip" on those, not the folder holding em. Also, get your mods from Curseforge or Minecraftforum, not from the crappy rehost sites you got them from now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By bigtruck35
      I've been trying to get technic to run on my computer for a couple months on and off, for some reason I can never get the .exe file downloaded off the platform to run. I've tried messing with Java and my own computer settings some but I can't find the issue. I also tried checking the FAQs to see if it was there bud found nothing. Here are my computer specs:
      Asus Vivobook Pro
      Windows 10
      Intel Core i7-67000HQ CPU - 2.60GHz
      8.00 GB RAM
      Any help would be amazing, 
      Thanks, Bigtruck35
       
    • By Crystogon
      So I've been trying to open the technic launcher but it won't load past the logo.

    • By AheadGraph
      Hi, i've been playing for about two weeks on this server and i've never changed anything to it in the settings. Since about a day or two ago my server kept crashing at random times i'm not sure if the world is corrupt or some of the mods aren't working properly.
      crash logs: https://pastebin.com/EDisNC6K
    • By Renzoswag80
      can someone help me with this?
      https://gyazo.com/c963048a5fee0f49f4928cd550e0c034