Shawn Mullins

Members
  • Content Count

    59
  • Joined

  • Last visited

Everything posted by Shawn Mullins

  1. Yeah I agree it was fine as it was. Using only one fission reactor -->steam funnels-->liquiducts-->5 large turbines I was making enough power off of a single fissil rod to fill 3 resonant energy cells, 1 hardened energy cell, 1 leadstone energy cell,and power a BC quarry, 1 pulverizer and 1 redstone furnace no problem. There was no need to increase anything. If they wanted more power they could have just built the other reactor.
  2. Just curious, I have seen a few screenshots and videos of a shader mod in use and I have to say it makes the game look incredible. I was wondering if anyone tried to install one on a tekkit pack and if so what are your results with it? Link for those interested for more info... http://www.minecraftforum.net/topic/940974-172sonic-ethers-unbelievable-shaders-and-glsl-shaders-mod/ or http://www.minecraftforum.net/topic/1953873-164-172-sildurs-shaders-pcmacintel/
  3. yeah you also need at least 2 control rods now. Try adding another one. I use three myself.
  4. off topic but Skuli, if you get a second can you please respond to the mail message I sent you here. Will check out the server and see if there is anything I can do to help test.
  5. Jabba barrels will autoconvert or you could use a Unifier
  6. It's the 0 key on the keypad, select Waila, then Show/hide Waila select hidden
  7. you can just hit the 0 key on the keypad and it brings up a menu, select the Waila part, then for Show/hide Waila select hidden
  8. when did you make the world? If I remember correct from the test the build thread that seems to be gone now, other people were complaining about too much oil, and oil stopping quarrys. If the world was made before 1.2.3 or 1.2.4 it might have already made those oils but you hadn't found them yet. Maybe I'm wrong about that, I can't be certain now because I can't find the thread again to check. I think it was around 1.2.4 that the galacticraft oil was turned off.
  9. here ya go, a tutorial from the mcspotlights channel
  10. are you sure he is spelling the server name correctly? Just kidding, a quick search turns up this is likely do to connectivity issues. Here is a link https://www.google.com/#q=minecraft+falling+through+the+world First one I clicked on said this and recommended power cycling your router/cable modem.
  11. Yeah its strange, now when i right click on the reactor I'm not even showing a fluid area on the right side anymore like it used to have. Only the box for fuel rods, temp, and steam EDIT: threw a fuel rod in and it all appeared again. Mine still seems to be draining also.
  12. By design it is meant to be used on a HUGE lava lake like the ones in the nether but it could be used in the overworld. What it does is it first off chunk loads itself, then once it has a power source and somewhere to send the lava (a tank, tesseract, or fluiduct, etc.) it will go to the bottom south west corner of the chunk it is currently in and start replacing what ever lava it takes with a type of stone or cobblestone. It doesn't just take the surface when it starts on the top it then goes down as far as it can, then north one block, then down again, as so on till it hit the edge of the chunk. Then it will go back to the right of the very first block it took start there then go down and north and so on till that whole chunk is done. It repeats this till it can't find lava anymore, but it can take from like a 5x5 chunk area I think. 2 chunks to the west and north, and 3 to the east and south of itself. These are very handy for making a lava powered base once you can tesseract it back from the nether. Hope I explained this clear enough.
  13. yeah i dont automate that on mine, I just toss one in and it runs for like 45m plus the spin down 5-7mins, so I was just guessing. Maybe it can't be automated. Hopefully someone with more knowledge can chime in.
  14. maybe throw some itemducts on the top of the reactor, then throw chest on the other end and attach a pneumatic servo on the side that connect to the chest. Fill the chest with only fuel rods. Be sure and set the redstone signal on that itemduct at chest connection to disabled, should work.
  15. the energy cells themselves now have a configuration option inside like the machines do. Look at the dots in the corners of whatever side of the cell you have the conduits on. If there are blue dots, the cell is set to only input on that side, if it has orange dots in the corners then it is set to output power. By default, all sides are set as inputs only, you have to configure a output in the cell. Look at the image below, see how one is set orange and the rest blue. Hope this helps.
  16. you could use a itemduct with servo and chest on the top of the reactor. Fill chest with rods, it only holds one at a time, when it's empty it'll put one more in. I would suggest more turbines though, sounds like you might not have enough. Here is how i set up mine, one fissil rod in one fission reactor fills 3 resonant ender cells to about 75%, so that's 75 million RF. Of course this is only a test world setup I have but i copied it for my house. Oh and wrench inputs so you only get the one into the bottom like so, seems to help retain the steam longer after rod runs out, turbines spin for another 5-7 mins it seems.
  17. i have mine set up with one fluiduct, pneumatic servo added, straight into a void pipe, no tank. Redstone signal on the fluiduct end that is connected to reactor is set to disabled, works fine. Fluiduct is connected to the bottom of the reactor.
  18. oxygen collectors and sealers on my space station visually look to be working, taking power and saying sealed. But when I take off oxygen setup I take damage and get the message invalid setup so there is some sort of issue, but I just use mystcraft books to get back and forth so I am avoiding the moon and space until the kinks are ironed out completely. The ones I had in the overworld took power when I connected them to TE conduit, but I didn't try to run any of them, was just testing if they still drained power when idle and they didn't.
  19. wait i bet i know, are you draining away the toxic waste? If not, it will make the water toxic over time and it won't be able to cool the reactor. If not, what i do is add a fluiduct to the very bottom of the reactor, add a pneumatic servo, set the redstone signal to disabled, then throw on a void pipe.
  20. i have no clue then what it could be. Maybe an issue with when the chunk it is in not being loaded, or maybe the reactor and thermometer are on a chunk line boundary and only the thermometer is being unloaded when you walk away too far. F9 twice to get a wire frame of the chunks boundaries and see if that's it.
  21. new versions of Tekkit have the updated Atomic Science, which has changed the melting point from 2000°C to 727°C. I have set my thermostat to raise the rods at 707°C and it works fine.
  22. so far so good. I was able to load up, and get back to the overworld. Also able to right click oxygen sealers. Though even though they said sealed, when I removed air apparatus I started taking damage and it told me invalid oxygen setup. Big thanks for making it playable again for me though at least. Notice turbines still make no noise for atomic science also.