Jump to content

Alistair Heath

Members
  • Content Count

    15
  • Joined

  • Last visited

  • Days Won

    1

Alistair Heath last won the day on December 1 2014

Alistair Heath had the most liked content!

About Alistair Heath

  • Rank
    Member

Recent Profile Visitors

1662 profile views
  1. Welcome to Eclecticraft, the server with an eclectic assortment of handpicked mods and quaint architecture but currently in need of inhabitants of this boundless wilderness. Semi-roleplaying, we don't take ourselves too seriously but we like to have some semblance of realism. The Land is a vast untouched wilderness dotted with large medieval settlements themed after Norse/Viking, Far eastern and Central European Architecture. Skirmishes between groups occasionally occur as set piece battles that break up the normally peaceful realm. Ideal for players looking for a friendly community to ex
  2. hey, so are you changing the config files before or after you've generated the world? If the answer is afterwards, are you noticing that the world is still running mods normally and not reverting to vanilla world generation? I'm familiar with big reactors, which settings are you modifying? I'm asking in case the changes are too drastic or they're not the right format i.e. boolian as opposed to string etc
  3. Hi there, if I'm understanding you correctly you've successfully started up forge server, but I'm unsure if you're running Mods on that server or whether you're trying to now get your modpack (a separate thing) onto the technic site so you can play it. so just to clarify have you done the following: Made a "modpack folder" with folders within named bin and mods with your mods in?have you put that mudpack online on say dropbox, google drive, mediafire etc where anyone (technic) can access it?have you set up the modpack on the tekkit site so that you can download it as a proper modpack on the la
  4. Hey, what mods are you using? have you tried starting the server with just a few mods and then adding them one by one to see if they conflict? Last time I had this problem I was because one of the new mods i'd added was the dev version alongside the server version which messed up the whole thing. If not, let me know the install URL for technic pack and i'll have a go trying to make it into a server then you can download it from dropbox.
  5. what mods do you want on it, just let me know and i'll make it up for you
  6. Hi there, just a quick check, have you tried to post any updates to the modpack, if so did you name the update with any slashes or non letters in? that normally confuses technic. Also whats your mod list?
  7. Hi people, just encountered a really annoying problem with mystcraft which I assume is a bug. There doesn't seem to be any snow (layer) forming on the mystcraft ages that I am making. I'm aware that one of the main troubleshooting techniques for anything mystcraft related are parsing errors with the pages so i'll post the pages in order that I am using. Essentially I'm using a combination of Biomes'o'plenty and mystcraft in order to produce a Christmas "winter wonderland". so far I have managed to create a snowy coniferous forest with eternal snow (weather type) but no snow layers falling on
  8. I've just tried this, worked a charm thank you! Strange how the mods were interacting but at least its over thank you. For anyone wanting the working server i will be fixing the link i mentioned earlier for both the client download and a server download Server: https://dl.dropboxusercontent.com/u/77857634/Tekkit/Server%20-%20official.rar client download: https://dl.dropboxusercontent.com/u/77857634/Tekkit/OfficalMK4.zip
  9. Update: tried Extrabiomes XL, caused a crash. I haven't encountered any of the bugs you've mentioned before and i've ran a server for about a year with it on. I striped both client and server side down to BIOMESOP only and still the serverside wouldn't generate. I would really appreciate some help even if that includes someone making a server where BIOMESOP works with this modpack
  10. Ok to anyone still interested i tried using the 'climate control mod' but even this will not generate the BIOMESOP biomes serverside. I also tried striping the server and the client down to only contain BIOMESOP, i am still not getting BIOMESOP biomes. Please can someone help or even take the modpack and create a .zip file with a working server for this if they would be so kind.
  11. I tried Biomes XL, produced this crash before getting to the title screen. I want to play with BIOMESOP, at the very least the highlands mod but the terrain generation will not work in serverside.
  12. Hey, yeah it still remains unresolved so thanks for the reply. I'd suspected that about generator settings, i'd just found the suggestion at the end of another forumn with the same problem but it didn't look like it had resolved it. Strangely the server start up is fine, you do still get the "java.io.IOException: The handle is invalid" in the log, whatever that means but the server wont crash. Im fairly sure i haven't got Java 8 because i did have the problem of crashing on startup beforehand so i rolled back to one of the earlier builds and it works fine. The only problem is that the se
  13. Well im glad someone has finally replied. I partly agree with you, however ExtrabiomesXL doesn't appear to offer the same variety of biomes as BIOMESOP and i'm using it to modify the biome sizes too. This is for new map generation i.e. blank slate server not converting an old map so i've not encountered this map corruption with BIOMESOP previously.
  14. Hi, sorry to add to the already abundant supply of queries about BIOMES O PLENTY being used on servers but i've found nothing about 1.7.10 servers. So im using a simple forge based server (latest 1.7.10 version), loaded all the mods fine (can provide list if required) and all the mods work absolutely fine client side. However i've tried repeatedly to get BIOMESOP to work on generating the server and to no avail. To address the FAQs: I have the latest version of BIOMESOP for 1.7.10 (and have tried numerous other versions) On the newest version there doesn't appear to be a "replace generated
  15. Hi, sorry to add to the already abundant supply of queries about BIOMES O PLENTY being used on servers but i've found nothing about 1.7.10 servers. So im using a simple forge based server (latest 1.7.10 version), loaded all the mods fine (can provide list if required) and all the mods work absolutely fine client side. However i've tried repeatedly to get BIOMESOP to work on generating the server and to no avail. To address the FAQs: I have the latest version of BIOMESOP for 1.7.10 (and have tried numerous other versions) On the newest version there doesn't appear to be a "replace generated
×
×
  • Create New...