Jump to content

Question

Hello! First of all thanks for taking the time to look at my post. So the issue is I try to open the Technic launcher and it gives me the loading icon then nothing else and my CPU jumps to 100% and stays like that until I restart my computer. I've already tried downloading a fresh launcher and that didn't do anything. Please Help!

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

java version "recent" is unknown to me. Post the actual java version in numbers. If you don't know what you have, get an adult who knows

Share this post


Link to post
Share on other sites
  • 0

you didn't happen to take a screenshot of that?

do you have any antivirus or firewall that could block the launcher? it's not uncommon for security softwares to block something without telling the user

Share this post


Link to post
Share on other sites
  • 0

No I did not, I will try to get it again and get one. I do not have any 3rd party firewalls only the windows firewall and it is not blocked on that one.

Edit: Added screenshot of error message

Untitled.png

Edited by Numbskull555

Share this post


Link to post
Share on other sites
  • 0

not sure why it would say that... try deleting the Launcher and any files, (.technic) folders on %appdata% -> Roaming -> .technic (MAKE SURE TO BACKUP SAVES BEFORE DELETING!) then redownload the launcher and reinstall it

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By DelaRL
      I'm not really sure what's wrong with my pack that makes it so it won't load - it's a custom pack I made, I tried to make sure that all the mods are valid (have version numbers and such) and that the forge file was named modpack.jar but it's still not working and I'm not quite sure where I went wrong
      Dropbox: https://www.dropbox.com/s/8sjm5qj8y8avbi9/modpack.zip?dl=1
      Pack: https://www.technicpack.net/modpack/dndyspack.1713886
      (Please let me know if neither of those work, I'll try to fix it)
    • By sugarissweet
      Forge is not working for my modpack
      dropbox link; https://www.dropbox.com/s/0k6ouhjiggdmmk8/ISWEARTOGOD modpack.zip?dl=0
      I've never made a modpack and im not too tech savy but i thought i'd make one for fun for friends and i but i keep getting an error each time i join saying "forge isn't installed". I've tried changing the name to "modpack" and still nothing. help?
    • By PyroSweets
      My friends and I made a custom modpack with all our favorite mods in 1.12.2. I was having some issues with the modpack.jar that made it run vanilla and I fixed it, but now the modpack doesn't even show a java client or loading screen before crashing. I posted a day or two ago on reddit and was told to delete some iffy modpacks, but that only makes it run vanilla again. Any ideas why this is happening?
      Crash Log: http://dl.dropboxusercontent.com/s/wkv06mn3wna9hbv/techniclauncher_2020-05-31.log
      Modpack: http://dl.dropboxusercontent.com/s/ndyuw1g8t38xkde/POGWORK.zip
      Technic Page: https://www.technicpack.net/modpack/dillons-cult-pack.1697994
    • By xPriority
      Hello, so today i got a new laptop and installed mc launcher on it and wanted to install some modpacks. When i clicked the modpacks section there was no info about any modpack as you can see in the picture I attached, nothing was happening if I was trying to install any of the modpacks. I tried searching for other modpacks but nothing as well. I hope there is a fix to this. Thanks!

    • By amvandreel
      A few days ago I downloaded Minecraft Java Edition in order to to play with Shivaxi RlCraft, with my friends.  I have been unable to launch RlCraft for this entire time, and have tried waiting up to 20 minutes each time.  I currently have 64-bit Java downloaded and 3.5 GB allotted.  I am not sure what else I can do to make this work, and I would love to know that I didn't waste $27 on this process.  Any help would be greatly appreciated.
      Thanks!
×
×
  • Create New...