Jump to content

Can this FPS really be true?


cazeto
 Share

Recommended Posts

So I just got my new laptop a Lenovo Y50 with following specs:

Intel i7 4910HQ (2.5 - 3.5GHz)

Nvidia GeForce 860m 2 GB

8 GB RAM

256 GB SSD

 

now when I try to run any modpack for that matter, my framerate drops to unplayable 20 FPS, sometimes it jumps up to 40, but that's it.

Since I have a laptop with 2 graphic cards (Geforce and Intel) I have set the techniclauncher.exe and jawaw.exe to run with the Geforce in the Nvidia control panel, but it doesn't help.

Can this really be true? That I can't run these modpacks? I got friends with lower specs than I do, and they run them just fine!

 

I'm sorry if I posted this thread the wrong place, I'm new to this forum, and I - to be quite honest - couldn't figure it out :-D

 

Cheers - Simon

Link to comment
Share on other sites

How much ram are you allocating to the launcher?

​I've tried both 2 GB and 4 GB through the launcher, no difference! I've also tried to change the priority to real time (highest) in the task manager for java - I run Win 8.1

I'm running the latest java, i've installed both 32 and 64 because I use java in the chrome browser as well.

Edited by cazeto
Link to comment
Share on other sites

Well, i'm sure I have set the minecraft.exe, jawaw.exe, techniclauncher.exe to the nvidia card in the nvidia options! - When i'm running regular minecraft trough the original launcher I can hit F3 and see it's using the nvidia card, I can't do that in the modpacks I've played.

I have tried Test Pack Please Ignore, The 1.7.10 Pack - and they both share same result FPS wise. - When I put on a resource pack like Soartex Fanver the FPS drops to under 10.

I have really no clue what I'm doing wrong or why my PC can't handle it :-(

Link to comment
Share on other sites

Try running vanilla through the launcher, and share a F3 screenshot

​I installed it and played immediately after! I see i'm not running on my GeForce 860m but on the integrated one, which isn't good. I assume that if I launch any other pack it would be the same as this one? And that's properly why it's running at such a low FPS - how can I change this, since I've set minecraft.exe, javaw.exe, techniclauncher.exe to run on the geforce card in the nvidia control options, and I just double checked since I updated my driver recently and I added all the .exe's I could find that had anything to do with minecraft, still shows the intel 4600.2015-05-27_18.09.39.thumb.png.ed651547db

Link to comment
Share on other sites

If you right-click on the Minecraft.exe, or on the technic launcher.exe, do you get any options there to choose what GPU to use? ​

I had alot of trouble! First I couldn't understand why minecraft was running on the integrated card so I went into Nvidia management and changed the settings for all java related .exes I could find, when hitting "apply" i was hit in the face with a "access denied" pop up - so I tried to change some other programs, didn't work either. Well I wanted to restart the pc and try again, when restarting a BSOD came up and said something with "NTFS" and before I could read it all, it restarted. So after that I could still not change any option regarding a program in the nvidia control panel, then I took contact to nvidia online support, and completely uninstalled my nvidia driver and re downloaded it again, and now I can change which GPU a program uses. - what a nightmare! I'm still afraid something is terrible wrong with my PC but it acts natural.

When I right click and choose to run the program with my nvidia card it says that I can't do that and I have to go into the control panel and change it manually, which is fine, so I did that, and it still runs on the integrated!!!

I'm getting a bit frustrated now! 

Edited by cazeto
Link to comment
Share on other sites

  • Moderators

http://www.tekrevue.com/tip/how-to-scan-fix-hard-drives-with-chkdsk-in-windows-8/

 

it will check your have drive for corrupt files and attempt to fix them. It will take a long time to run. 

It may also be worth checking your laptop manufacturer's support page for help. Perhaps there is a BIOS or other useful update. 

Link to comment
Share on other sites

This can't be true! My laptop isn't even 3 weeks old! - I'm sure i'm running all the latest drivers, since I checked a week ago.

I don't think I will run the drive check, since I don't find any problems with my drive.

 

I believe the problem is that the Technic Launcher run's on my integrated graphic card instead of the nvidia one, even though I have set all Java and minecraft related .exe's to run on my nvidia, I don't really know how I can set technic to run on the nvidia since I believe I have tried everything!

Link to comment
Share on other sites

Just ran CHKDSK to check for fails:

C:\windows\system32>CHKDSK
The type of the file system is NTFS.
Volume label is Windows8_OS.

WARNING!  F parameter not specified.
Running CHKDSK in read-only mode.

Stage 1: Examining basic file system structure ...


  373504 file records processed.

File verification completed.


  6055 large file records processed.


  0 bad file records processed.

Stage 2: Examining file name linkage ...


  464718 index entries processed.

Index verification completed.


  0 unindexed files scanned.


  0 unindexed files recovered.

Stage 3: Examining security descriptors ...
Security descriptor verification completed.


  45608 data files processed.
CHKDSK is verifying Usn Journal...


  216114248 USN bytes processed.

Usn Journal verification completed.

Windows has scanned the file system and found no problems.
No further action is required.

 205608959 KB total disk space.
 109259008 KB in 203263 files.
    168576 KB in 45609 indexes.
         0 KB in bad sectors.
    659699 KB in use by the system.
     65536 KB occupied by the log file.
  95521676 KB available on disk.

      4096 bytes in each allocation unit.
  51402239 total allocation units on disk.
  23880419 allocation units available on disk.

Link to comment
Share on other sites

Have you tried and checked the BIOS about the graphics options? Most modern laptops offer some sort of hybrid, where the operation system chooses which graphics card is choosen. If you chose nvidia only it will use more battery, but maybe it helps solve your issue (or at least gives you a hint).

Additionally I am sure you checked that you have the newest driver (for all components, especially nvidia).

Do you run Windows? If so, what version and did you install all updates?

Sorry, have no other idea

Link to comment
Share on other sites

  • Moderators

https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/Graphic-Card-problem-on-Lenovo-Y50-70/td-p/2066679

 

this thread offers some solutions. This user ended up reloading windows, I'd save that for a last resort. 

Try uninstalling and re-installing graphic drivers, using the links on Lenovo's site. 

Edited by AetherPirate
Link to comment
Share on other sites

Thanks for all the help. I rather run on hybrid, since I use my PC for school and of course at home too. 

I'm running all the latest drivers! I just double checked.

And I've completely uninstalled my nvidia graphic driver with a tool provided by nvidia's online support and re installed the latest driver from their website.

 

now I don't know what else I can try except for contacting lenovo - it's really weird!

 

But thanks again guys, appreciate it!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...