Jump to content
  • 0

Editing the installedPacks file cleared my mod list


Question

I tried to install a custom offline modpack, and added it to the installedpacks file.  Now I get an error saying that it is unable to load the file, so it wipes it clean and none of the mods I have installed are listed.  I didn't make a backup of the original file, but I did reconstruct it based on the original mods I had installed and it does the same thing.

How can I 1) restore my mods without reinstalling them, and 2) add a custom modpack to the launcher without uploading it?

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Yes, I do.  In typical "Ryaurezh" fashion, the problem practically sorted itself out AFTER I posted my question.

I decided to try hitting the "Install" button for the mods.  Fortunately, the launcher detected them, so it didn't need to redownload.  Then I went back into the installedpacks file, and entered the information for my custom pack.  Somehow, it worked just fine that time.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By alexsunny123
      Hello,
       
      I have a problem with technic launcher . The problem is that when i wan't to log in with my account i got a error : Unable to authenticate account to minecraft.net .
       
      thanks
      alexsunny
    • By brzi
      Hi, so I have a problem installing any modpack.. I tried reinstalling launcher, java, even tried a bunch of other java versions... I have a x64 system, here is a picture of my log
    • By baxttter
      There are a few files in my .zip (on dropbox) that aren't being installed when I install my modpack.
      For example: the hats folder (for hats mod), optionsop.txt
       
      Dropbox:
      https://www.dropbox.com/s/b6h5osrijq5w77g/MBE 4.1.10.zip?dl=1
      Modpack:
      https://www.technicpack.net/modpack/modsbybaxter.1532029
       
      I swear it use to work so any help is appreciated. thanks
    • By m4lf0y__
      Hi, i've been developing a modpack lately and have discovered after multiple attempts that mods won't load, the forge is renamed and all dependencies and stuff are in, it works on MC Client but not on Technic. Please help I'm trying to make a server. :)
      Link to the modpack: https://dl.dropboxusercontent.com/s/8f10bxphd9ixtzy/modpack.zip
      Thank you.
    • By Highion
      crash-2020-03-08_21.30.58-client.txt latest crash data game starts to load then crashed at last load bar and took me back to launcher any help please.
×
×
  • Create New...